Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Whenever I try to connect to a secure webpage(with the lock symbol at the bottom of the screen) it says the page cannot be displayed. I set all security settings to its lowest setting. How can I fix this?

Edit- i am running on internet explorer version 6......i had the same prob with 5.5 as well
 

·
Super Moderator
Joined
·
37,798 Posts
Hiya

You don't want your settings on low, as thats when bad things can get through. Have you tried the repair?

Control Panel | AddRemove. Doubleclick Microsoft Interent Explorer. Choose Repair, apply and restart. Also, have you got the latest updates and what is your encryption? Some sites don't allow you in unless you have 128 bit.

Go to Help | About Interent Explorer.

Also, have a look here:

Tools | Internet Options. Advanced tab. Scroll to Security and ensure that Use PCT 1.0 and Use TLS 1.0 are unchecked.

Regards

eddie
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top