Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Like the title says, I can't connect to anything server-related. My internet works fine as I am here typing this.. I noticed the problem started on Battle.net. I finished a custom game and went to join another but no matter what, they would tell me the game was closed or full. but I could refresh and see new games being created. Then if I exit battle.net and try to reconnect, it won't let me even connect and says my internet is down.. Then I open steam and can't connect there. No matter what game (War3, CoH, Steam, Shattered Galaxy), I can't connect to the server but I can get on Yahoo! messenger and AIM. I've had this cpu and router for a while and never had this sort of problem before. I've been messing around and changing settings and nothing seems to fix it for a long period.

There is ONE weird thing and I don't know if it's related.. I've been having this problem for a while but I noticed that when my roommate (and his laptop) were not here, the problem didn't occur. I thought it was fixed, but today it's back and so is he. I don't know if it's a coincidence or how his laptop could possibly affect my cpu like this, but if you can help I'd be so happy.

Thanks!
 

·
Registered
Joined
·
18 Posts
Sounds like the issue is with your router only routing your modem to one device, what kind of router do you have? I have had a similar problem and fixed it by changing my router settings to Gateway. If that doesn't work, google port forwarding and forward your ports to your PC.

Also, have you actually talked to anyone on AIM and Yahoo messenger? Because they could be false connections.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I have a Linksys Wireless-G router. WRT54G. I'm not sure how to make it a gateway.
Yes, Yahoo and AIM both hold convos. The internet works it just wont connect to any game servers after it worked fine. I am not sure what you mean "forward your ports to your PC."

Addition: I can ping google, yahoo, etc... but when I ping battle.net I get 100% packet loss. If I tracert battle.net I get 3 connections and then #4 fails.. My router is in Gateway mode already.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Pretty sure it does have something to do with my roommates CPU. When we was in bed last night, I could get on the servers and play games.. Today when I got up, I couldnt and sure enough he was surfing around. I don't get it because I looked at everything I could and there is no duplicate IPs or MAC addresses or anything.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top