Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Oh jeez...what have I done.
OK...I can connect my Gateway desktop to the internet. It is connected through a wireless router to the cable modem. I know all of that is setup correctly because I haven't messed with it and all my computer used to connect to the internet.
I have children that are constantly messing with my laptop (which is about to be off limits to them) so I have no idea what has been done. I have tried to set up a new network and wireless networks and all kinds of mess but I know just enough to screw everything up.
As of now when I click on IE, with my laptop, it says ie has encountered a problem and needs to close...
We had a SSID setup called SextonWiFi. I can't get it to connect under that one at all. It "connects" to the preferred network connection called default. Well, that's what it says when I click on the Dell Wireless WLAN Card Utility. But, it's not connecting.
When I click on View Network Connections, on my laptop, it has internet gateway and under that...internet connection...connected. Then it says LAN or High-Speed Internet and under that Wireless Network Connection...connected and Local Area Connection...disabled.
When I click on View available wireless networks and you see the big box that says choose a wireless network there are no networks. It says Windows cannot configure this wireless connection. If you have enabled another program to manage this wireless connection, use that software. If you want Windows to configure this wireless connectin, start the Wireless Zero Configuration service (which I can't find).
I have screwed this thing up really bad. Can someone help me please??? Let me know what to do. I can follow directions well. I just don't troubleshoot well on my own.
 

·
Registered
Joined
·
6,523 Posts
Hi:Easy things first.Have you tried a router set.Hold reset button in for at least 15 seconds.
You will need to re-configure the router to your current settings after this,so I would log into your router and copy the settings.
If this is XP.WZC can be found in:
Start/run/
type in services.msc
It will be at the bottom.
If that does not work,we will need to see some diagnostic data.Like so.
From a Johnwill post on the Networking Forum

Try these simple tests.

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

In the command prompt window that opens, type the following commands one at a time, followed by the Enter key:

IPCONFIG /ALL

PING <computer_IP_address> For addresses,follow instructions below….

PING <default_gateway_address>

PING <dns_servers>

PING 206.190.60.37

PING www.yahoo.com
Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

<computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. IPV4 for Vista

<default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

<dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
______
 

·
Super Moderator
Joined
·
82,234 Posts
Assuming you are using an integrated adapter are you sure that it's switched on. The Fn + F2 key combination should toggle it off and on, and there may be a LED that indicates wireless off/on. Also, the Dell WLAN utility may have an option to switch the adapter on and off.

If you want to use XP's Wireless Zero Configuration (pedroguy told how to find it) you will need to disable the Dell WLAN when you enable WZC.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top