Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter · #1 ·
Hi. I have windows XP, Norton sytems works, adaware and xp firewall. Also running on AOL 9.0.. Yesterday I read in a daily Kim Komando tip for the day that using a free history cleaner would clear EVERYTHING!, Index.dat etc...I installed OK, configured and used it. Everything went fine , I guess. Since it kept popping up on start up I uninstalled, don't really need it, just was looking for 2 year cleanup. That went OK. Did a search, got rid of empty files/folders. Went to Norton update, it worked very differently, but seemed to give me a history or maybe even re-install some updates. Went to adaware, it updated latest fine, then went to windows update, which I usually get automatic. It could not load the update page and sent me to trouble shooter.
I went into registry, changed the "CJD Version" value to "0" with no luck. Went to next troubleshoot and reinstalled windows update. I got 32 updates, all the way back to Feb 2002. My last update was current, last week. All my updates in install or delete programs are Hotfixes, there are no matches in my instalation history at "Update" page. I tried to install all either seperatly, all together, short ones, long ones. Got back message that they would not install, check history.
Any Ideas? Don't know whether to start over, or plow on. Am afraid of windows trouble shooting.
Thanks,
Bobby
 

·
Registered
Joined
·
11,198 Posts
being as you have to install the updates anyway,you may as well do a repair.
boot from the xp cd and choose install
continue with install until windows finds the previous installation
then choose repair
you will have to reload sp1 and any updates and probably your video drivers
but it will leave your files intact
 

·
Registered
Joined
·
113 Posts
Discussion Starter · #3 ·
Thanks DAI, but the last time I used that disk I was on the phone with India for 3 days! I went back, reset the registry value"csd version" back to 100, rebooted, manually typed in addy for updates, clicked, searched, came up with my old "no criticals, 3 windows, 1 old driver, chose a 1 minute option and it went smoothly. don't know what was wrong, I'm gonna get a hold of that new update disk to be sure. Thanks again for your quick responce.
Bobby
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top