Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Help! My office upgraded 2 computers to win xp home edition and I can't change the page margins in internet explorer 6, i went into the registry and manually changed the default margins but those changes aren't reflected in IE at all. I've been beating my head against a brick wall over this for several days now. What am I missing????????????
 

·
Registered
Joined
·
21,334 Posts
Since when can you change page margins in Internet Explorer? The code that is served determines the page layout. Are you referring to a web page editor?
 

·
Registered
Joined
·
2,736 Posts
I guess this probably needs a little more of an explanation from you of what's happening, lizziehgeek - if you could.
I assume you are referring to when printing and that you have gone to File>Page Setup already?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I'm refering to the page margins of pages that I want to print from internet explorer. I went to file/page set up and changed the margins but they automaticly change back to the previous values of 4.956(right), 5.095(bottom) .5(left) and .5(top). I can't figure this out for the life of me, I was sure that the registry change would have done the trick but no such luck(the machine has been rebooted several time and still nothing).
 

·
Registered
Joined
·
21,334 Posts
I think the browser will only save the settings on a per session basis. Once you close IE the settings are gone....at least for those settings.
 

·
Registered
Joined
·
2,323 Posts
The page margin settings should save from session to session. I have mine set to print .5 inch borders and they are saved even after a boot.

When you edited the registry, which key did you go under? Those settings should be stored in HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\PageSetup

Also, in the registry editor you can delete the PageSetup key and it will be recreated automatically with the defaults for the margins. Which if memory serves me is .75.


Those are odd settings to begin with.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
I'll try going into the registry and deleting the page set up key and see if that works. There were 2 items in the registry that I changes, though I can't remember right now the exact locations but I'm sure it was software/microsoft/internet explorer/page set up though I can't remember if it was hk local machine or current users, I'm only a "beginner" when it comes to editing the registry.

I even tried downloading netscape and still had the same problem. :(

This is driving me nutz!
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top