Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
The problem I am facing is I am not able to access my email from this particular computer. Whenever I try to access my hotmail or my university mail, it starts to load and at the last min. it will just show a blank page. I have cleaned my cookies, temp internet files etc.

If I open it on my laptop or any other computer it works fine. The problem started when I installed IE7. Even if I use a different browser like firefox, it has the same problem. This has been going on for couple of months and I was too lazy to do anything about it. Now I have uninstalled IE7 and gone back to IE6, but the problem is still there.
 

·
Registered
Joined
·
2,366 Posts
Is it only web mail with which your having this problem? Can you surf to other sites? Do you have a firewall or other security program that blocks cookies?
 

·
Banned
Joined
·
24,388 Posts
It's probably either a security setting in the browser or on the computer or there's some type of security software installed that's preventing the necessary controls or code from installing / running.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Yes, the problem is just with webmail, all the other sites i surf work perfectly. I have also tried to disable all the firewalls and antivirus programs.. but it dint help.
 

·
Registered
Joined
·
2,366 Posts
What firewall are you using..Zone Alarm by chance? It sounds to me like cookies are not being set or allowed or Private Headers are being blocked. Web Mail requires a good bit of verification to let you in.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top