Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 26 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
Hi. I have a LinkSys BEFw11s4 and a cable connection. I have two dell desktops (dell 8300, and some old thing) and one compaq laptop.

I have had my old desktop and my wireless compaq laptop connected and sharing fine. Now i go and add my 8300 in the network and I can get on the internet fine. But i cannot share files. neither computers find it. and i cant add a network place because when i click on my network it wont connect but the internet works through the router.. please help!
 

·
Registered
Joined
·
781 Posts
Are you sure your 8300 is in the same workgroup as the other two computers?

Right-click "My Computer" and check the "Computer name" tab.
 

·
Retired Moderator
Joined
·
106,726 Posts
Well, the easy way to solve most workgroup browsing issues is to install NETBEUI protocol on all the systems. It requires no configuration, and usually fixes this issue.
 

·
Registered
Joined
·
4,916 Posts
Try clicking START --> RUN When the run prompt comes up enter \\ followed by the IP address of the computer you are trying to connect to. Make sure that there is a resource being shared on the computer you are trying to connect to (I assume you are familiar with creating shares?) If you are able to connect to the computer this way just map the resource you need so you can access it again when you need. I have had a similar problem in the past where a computer and it's resources have not been able to be displayed in my network neighborhood but I was able to connect using the IP address. Also shut down any firewall that may be running on the computer in question to test and see if its firewall related.

Rollin
 

·
Registered
Joined
·
19 Posts
if you're running windows millenium or XP home edition, you're going to have a hard time sharing files. You might consider using the briefcase on yahoo or something like that on the Internet.
 

·
Retired Moderator
Joined
·
106,726 Posts
There is no issie in sharing files with ME or XP-Home, it's as easy as with any other O/S version.
 

·
Retired Moderator
Joined
·
106,726 Posts
Did you try adding NETBEUI protocol on all the machines?
 

·
Registered
Joined
·
623 Posts
Wireless guy does have a point. If you have XP Home or Professional, it will not share resources unless you are known user to that machine and are logged in.

If you want to share without using any logons, then you have to enable the guest account on the XP machine so that anonymous sharing is allowed.
 

·
Registered
Joined
·
390 Posts
I just fixed this problem just now on my own network, the problem was that the IP addresses were on different subnets... open a command prompt and type ipconfig /all on each, make sure all but the last number in the IP address match. If they don't, there's your problem...

Make sure DHCP is enabled on all computers, make sure the default gateway is correct, reset your router, reboot your computers & either pray or cross your fingers. It's taken most of the evening fiddling with my wireless router's configuration to get everything working, and I'm still not convinced it'll all go pear-shaped at my next reboot...

My problem seems to be related to WEP... if I let my laptop use the profile to connect, it takes too long and the automatic configuration picks an IP. If I use the "look around for stuff" page, and connect that way, it works as it is supposed to, and the router is able to supply an IP.

Hope this helps, I know how frustrating it is. Kinda like if you were starving, but there was an invisible forcefield between you and that Snickers bar :)

Oh, incidentally, my primary computer is Win2K but my laptop is XP Home. No problem sharing files, once I figured out what the problem was...
 

·
Registered
Joined
·
32 Posts
so your on a router?
what are the OS?
check the SNM.
whats the IP again...every octet!

ex:
router: 192.168.1.1
dell: win98 192.168.1.100
desktop: xp pro 192.168.1.101
laptop: win98 192.168.1.102
^is that it on your network? If so all your SNM should be 255.255.255.0 <---standard class c

ok, make sure everyone has same workgroup:
win98:
right click network neiborhood
properites
under configuration tab make sure you are sharing
click "file and print sharing.." button
make sure both check boxes are checked
now check your workgroup and PC name
found in the identification tab....

I have no idea what you background is so you may or may not know how to do this. i think this problem is an easy fix, I have added many PC to my home network as well as the one at work...no issues.

We are testing XP pro with no networking issues as of yet.

respect my gangsta =D

www.CNYSTYLE.TK
 
1 - 20 of 26 Posts
Status
Not open for further replies.
Top