Tech Support Guy banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I cannot save passwords...I mean i select to save them, and they are not saved. Also notice frequently used email addresses, for example, are not recalled like they used to be when type in first few letters...Cookie problem?? Help appreciated.
 

·
Registered
Joined
·
10,392 Posts
I assume you mean the passwords like the one you need to login at Tech Support Guy and other boards?

First, go to Tools/Internet Options/autocomplete, and make sure the checkmarks are there.

There should also be one at 'Prompt me to save passwords', or they will not be retained.

If no joy, we'll get to the cookies.

Good luck,
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #3 ·
can't find autocomplete... you mean internet options>advanced. i did go there and looked over boxes. cannot find "prompt me to save passwords". Java logging is not enabled. I don't know what that means, if related at all.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #5 ·
Ok...found it, and "prompt me to save passwords" was not checked. I did check it and tested, and still not saving passwords. Shouldn't need to reboot for this to take effect, or should I? please note that I was coached to alter .pwl files? so there may be a problem there. I cannot recall how to go back to original settings to see if checking the "prompt me to save passwords" was the problem in the first place. Thank for assist.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #6 ·
Ok Tony. I found what I tried a while back to fix this. I changed .pwl files to whever.old file name. Do I need to address this? part of problem? Thanks again.
 

·
Registered
Joined
·
10,392 Posts
PWL files have nothing to do with this.

They are important if we're talking Logon, Network, or dial-up password.

If your only problem is autocomplete while logging in at sites like this one, you're at the right place.

Make sure you've got your Passwords and user names backed up.

Go back to Autocomplete, and click Clear Forms, and Clear Passwords in order to empty the cache.

Make sure the check marks are there, click OK, close Internet Options, and close Internet Explorer.

Start IE up again, and log in at a site filling out User name and password manually.
Log out and now try logging in again.

Do you get your password offered now?

Incidentally, this doesn't have anything to do with cookies either, unless you fail to log in at sites automatically, without needing to fill out passwords manually.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #8 ·
No. deleted cache...passwords still not "remembered". All boxes checked. Checked box to remember passwords when prompted to username and password...Wonder what else could be?
 

·
Registered
Joined
·
335 Posts
Did you ever find a solution to this problem? I am running Wk2 w/SP3 and IE 6 with all the latest patches. Tried all of the steps mentioned and even tried reseting the browers back to default settings. But no change.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top