Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
I have been having this problem, for a month now,
My problem-
Everytime I try to log onto Playonline (To play FFXI) Or Everquest, or my Yahoo.com email or my Comcast.com email I have to log in more than once!, I have to try 2-5 times before it works!, ALSO most web pages I try to view wont work, they will require to be refreshed, THEN they will work (You know the "Page cannot be displayed!" And at bottom of screen it says "Cannot find server or DNS Error." I am dying to get this fixed!, It's driving me crazy!, if you know a solution please help

BUT WAIT, THERES MORE! This happens with alot of the web pages I type in (I usually visit webpages through Favorites because of this)
I get something liek this as the webpage that comes up:
http://www.www.eminem.com.org/

It all started one day when I came home from school, powered up computer, and internet wasn't working correctly, I then unplugged modem and Router, plugged them back in, and it was working again, but all messed up as it is now

I have tried all of the following
----
Disk Defragment
Delete Cookies
Clear History
Disk Cleanup
Virus Scan (2 virus scanners)
Spy Ware Scan (2 spy ware scanners)
Delete Internet Files
Un/Replugged Router
Un/Replugged Modem
And More! (Jus can't think right at the moment)
 

·
Retired Moderator
Joined
·
72,109 Posts
Sounds like a hijacker :eek:

Download Hijackthis.
Create a folder on your hard drive and save it there.
Unzip the file and extract it to the folder you have created.
Scan your machine, then click on Save Log.

Post a copy back here and someone will be happy to review it.

Don't make any changes until instructed to do so.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top