Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I currently installed a new motherboard, cpu, video card, harddrive into my system. Ever since then when I am in Windows XP SP2 I cannot defrag either of my harddrives, both are Western Digital. When I click on the button to defrag in the Windows utility it flashes as it has accepted it then goes unselected again. I have tried other defrag programs as well and none of them work, any ideas?
 

·
Registered
Joined
·
20,583 Posts
mruniverse said:
I currently installed a new motherboard, cpu, video card, harddrive into my system. Ever since then when I am in Windows XP SP2 I cannot defrag either of my harddrives, both are Western Digital. When I click on the button to defrag in the Windows utility it flashes as it has accepted it then goes unselected again. I have tried other defrag programs as well and none of them work, any ideas?
Hi mruniverse,

Go here and download the defrag download link: http://mywebpages.comcast.net/SupportCD/OptimizeXP.html

It will allow you to defrag the page file and registry on the next reboot before any exclusive files are open and in use that may prevent defragging.

Also, while you are at it you may want to implement some of the tips that will help your system along.

-- Tom
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top