Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello. I searched for this problem and found a couple threads, however the solve did not work for me, I think I am confused as to what steps to take in changing my DNS or something?

Anyways, this is on my desktop PC with the problem. I have Vista Ultimate 64bit.

I was using my PC last night, and it had updates to install, so i installed them and shutdown like I always do (vista does it automatically). So after I turn on my PC today, there is now a problem and I cannot browse or connect to certain things. I know I am connected because my 'Steam', a videogame launcher, still works. Also I can clearly see my Modem and Router are both operating. In fact, I am using my mothers laptop to type this on the exact same connection.

So it seems the updates have done something to my Internet.

Thanks for any help.
 

·
Registered
Joined
·
7,800 Posts
So you are able to connect to some sites and not others?

What error are you getting? Page not found?

go to start and type into the start search box -> CMD
In the command line type ipconfig /release
then ipconfig /all

Do you get any error messages?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hello. Thanks for the reply.

It seems using my router's reset button has solved the issue. I think what happened was an update changed something in my LAN adapter and mismatched my DCHP in my router to my desktop. Or something along these lines.

I should have tried resetting my router before coming here.

Thanks.
 

·
Retired Moderator
Joined
·
106,726 Posts
You can mark your own threads solved using the
button at the top of the first page of the thread in the upper left corner.©
:)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top