Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

· Registered
Joined
·
78 Posts
Discussion Starter · #1 ·
I have an old W2k pc that I would like to add to my wireless WEP encrypted network... cable modem through Linksys N accesspoint.

I have network stumbler installed on it and I can see the network but can't figure out how to access it. When I launch IE, it doesn't ask for password or anything...just won't connect.

Network connections just says that Wi-Fi cable is not connected.

If I can use the network to connect to the web, great... will I also be able to share files???

I have one printer that has a scsi connection and will only work on the W2k pc and I'm moving files back and forth (across a fairly long room) via flash cards now... lame <g>.

tia,

tom
 

· Registered
Joined
·
94 Posts
Tom in order to visualize what you have there I need to know this. How is your W2K machine connected to the network? I assume you have a wireless adapter. Is TCPIP set to &#8220;Get IP Address Automatically&#8221; on this adapter? Lastly, is the router you are using on this network providing DHCP to other machines on the network?
 

· Retired Moderator
Joined
·
110,551 Posts
You need to install the wireless hardware client, since 2K didn't come with built-in wireless support. What is the make/model of the wireless adapter in the machine? Did you install the client software (not just the driver)?
 

· Registered
Joined
·
78 Posts
Discussion Starter · #4 ·
Dataseeker said:
Tom in order to visualize what you have there I need to know this. How is your W2K machine connected to the network? I assume you have a wireless adapter. Is TCPIP set to “Get IP Address Automatically” on this adapter? Lastly, is the router you are using on this network providing DHCP to other machines on the network?
I had to really dig through this old machine ... it is not connected to the network. It is a toshiba laptop with the wi-fi built in. When I try to open a page in IE, I get a DNS error.

I do have an application called Network Stumbler installed and it can see the network name but cannot connect me.

I cannt find the setting for "get IP address automatically"... though if it has one, I would definitely have checked that box.

The router does provide DHCP to three other pc's

thanks

tom
 

· Registered
Joined
·
78 Posts
Discussion Starter · #5 ·
JohnWill said:
You need to install the wireless hardware client, since 2K didn't come with built-in wireless support. What is the make/model of the wireless adapter in the machine? Did you install the client software (not just the driver)?
Hi John-

Thanks for checking this out. It is a laptop and it does have built in wi-fi (at least from Toshiba if not W2k). It is an old machine I used to travel with and wi-fi always seemed to be pretty simple to work, but it will not connect to the wifi network I have set up at home some time ago.

the name of the adapter is Toshiba wireless min LAN pci card

cheers,
tom
 

· Registered
Joined
·
7,276 Posts
Tomoc. As Johnwill mentions you need to verify the wirless utility is installed on the PC not just the wireless card drivers. Network stumbler uses its own wireless intialization and does not require the Wireless utility but Windows 2000 does. If you can't find the wireless utility go to the Toshiba site and download the wireless utility - usually this is packaged with the device drivers but I have seen it as a seperate download.

With toshibas you usually see a hardware button to turn of and on wireless either FN and a key or a slide/press button since you have network stumbler working I know this means your software is having problems and not your hardware.
 

· Registered
Joined
·
78 Posts
Discussion Starter · #7 ·
StumpedTechy said:
Tomoc. As Johnwill mentions you need to verify the wirless utility is installed on the PC not just the wireless card drivers. Network stumbler uses its own wireless intialization and does not require the Wireless utility but Windows 2000 does. If you can't find the wireless utility go to the Toshiba site and download the wireless utility - usually this is packaged with the device drivers but I have seen it as a seperate download.

With toshibas you usually see a hardware button to turn of and on wireless either FN and a key or a slide/press button since you have network stumbler working I know this means your software is having problems and not your hardware.
Hi Stumped-

I guess I'm not sure what you mean by the wireless utility, but I think I have proved it is installed... I just plugged in an old router (not connected to internet etc) and it immediately found it with W2K and connected. I don't know what I'm doing, but I just feel sure this is related to either xp or the fact that I have enabled wep encryption???

Does that, in fact, show that all is installed correctly??

thanks,

tom
 

· Registered
Joined
·
7,276 Posts
OS should not matter even with a new router. asl ong as networking is working properly you should be able to connect to any wireless router.

If you have wireless router 1 and can't connect and old wireless router 2 and can connect. why not get the settings from wireless router 2 and mirror them on wireless router 1?

IMHO if you can connect to 2 and see it with network stumbler and if you can see 1 with network stumbler and can't connect it will be one of a couple things, mac address filtering, perhaps your PC is running wirless B and your router is set to G only, and last would be encryption.

I always recommend starting with no filtering and no encryption and all supported swireless enabled and htne locking the routers down 1 item at a time.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top