Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have recently installed a new hard drive on a gateway mini tower, that I bought from the manufacturer. I set up windows 98SE and installed all of the applications and drivers needed for the system to be fully functional. I used my system restoration discs and some things that I backed up from my old hard drive. Here is the catch, the sound works fine at times and then most of the time it sounds like there is static ya know popping and pinging and stuf like that. I don't know what to do about this but here is what I have done so far.
1) I have gone in and reinstalled the Crystal WDM Audio codec.
2) I have checked under system devices and there is no conflicts or any question marks or exclamation points on any of my devices.
3) I have updated all the drivers I could think that had to do with sound (from the restoration discs)
4) I have reinstalled all of my media playing software (Morpheus, Music Match, Windows media player 7.1) and the problem was there before all of this.
5) The volume controll is ok and it is all fully functional

It seems as if there is some sort of interference it just comes and goes as it pleases. At first it bugged me to death but after a while it is like listening to the radio if its a song you like you listen.

By the way it has this affect on all media and sounds and sound effects on the pc DVD, CD, Audio files and even theme sounds. I am wondering if this is the systems fault or if there is really some sort of interference? Oh and I know for sure it is not the speakers cuz I tryed out three pairs on them including the ones that came with the system. I would really like some help with this issue I seem to be totally out of ideas, any help is apprecaited and of course thank you for your time.
 

·
Registered
Joined
·
12,041 Posts
Maybe it's a performance problem.
Did you enable dma on the new harddrive.

To check go to start/settins/control panel/system/device manager/hard disks/select the drive, select properties, is the dma box checked, if not, check it and reboot.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top