Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 20 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
get this error " please check connection or camera setting" when I hook up to my computer, have checked all those and still nothing works, any ideas?
 

·
Banned
Joined
·
8,742 Posts
USB connection?...Any chance your trying to use an extention cable...I got that kind of message when I tried to use a 10' extention cable...Had to shorten it .

just a thought

buck
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
thanks buck 52, it is only about 2 ft. long the one that plugs into the camera to the computer (usb)? (grey) The initial start-up calls for a camera type, installed the one that was close, so that should have eliminated that problem,need all the help I can get up here in cold Canada!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
done that numerous times, reinstalled Photosuite thinking that might have been the problem as well, I certainly am no whiz at this stuff, so relying on the experts here.
 

·
Account Disabled
Joined
·
1,240 Posts
Is it connected through USB? Serial? What operating system are you running? Are you absolutely positive the camera is on? I've seen some that don't display the power status in an obvious way.
What camera is it? (Make, Model, etc.)
 

·
Banned
Joined
·
8,742 Posts
how bout reinstalling the software/drivers that came with the camera

buck
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
buck, max, camera is a Sony DSC-S30 and it has a very prominent on/off indicator, windows me, MGI Photosuite 8.0 for Windows, and I did find Port B disabled, changed that to enable, that still didn't work out so well, finally called the store where I bought it and the manager is coming to my place Monday to fix it hopefully, I'll keep trying to do it myself with all your input of course. I'm going to check that port thing again though.
 

·
Banned
Joined
·
8,742 Posts
alame

did you try reinstalling the drivers from the CD that came with the camera?

buck
 

·
Account Disabled
Joined
·
1,240 Posts
According to the camera information, it only connects through USB. That connector looks small and flat. Are you running Windows 98 or later? This will probably not work on Windows 95.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #16 ·
Max, I'm running Windows ME and the port is small and flat, the camera screen says usb and PC mode messeges as well, this would indicate to me that all is well there, will go into the port setup next, may just start all over again and document each move to make sure I can fix something if I mess up.
 

·
Banned
Joined
·
8,742 Posts
alame

when you connect the camera does the LCD screen say PC mode and show four little dot ( like it's trying to download)? When do you get the error message?

buck
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #18 ·
Buck, the screen shows USB, below that are 4 little lights, that initialy show red then go to I'll say white. The error comes on when I go Get Photos>Sanyo Camera>error box Accessing Camera.... camera is not connected Please check that the cable is connected to the PC
 

·
Banned
Joined
·
8,742 Posts
alame

You did say Sony? When the lights change to white open My Computer from your desktop. Is there an icon labeled Removable Disk [X:]? If so ... click on it ..then click on the folder Dcim then click the folder 100msdcf there should be your pictures.

I'm using 98SE not ME and don't know if you have a My Computer icon on your desktop.
also you may have to go in and remove any reference to the Sanyo camera and then reinstall the drivers from the CD that came with the camera before this will work

I have a Sony DSC-S70 but the procedure should be close to the same

buck
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #20 ·
thanks Buck, I'm going to try that, I did uninstall some of the software that came with the camera as per your suggestion and will put things back and see what happens.
 
1 - 20 of 20 Posts
Status
Not open for further replies.
Top