Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Hello all,

I'm having some trouble with an Asus EEEPc, it cannot seem to find an ASIO.sys file. Has anybody else had this issue, and any fixes you have come across for this?

Could someone with an Asus EEEPc go to this folder and report what files are there: C:\Program Files\Asus\IO.

Many thanks to anyone that can help.

Already tried:
- Ran SuperAntiSpyware
- Ran MalwareBytes
- Ran AVG and MSE scans
- Many many many searches for Event ID issues: 7036, 7001, 10005
- BIOS Update

Worth noting that this issue goes away when starting in Safe Mode, so its likely a driver problem. Therefore I tried reinstalling all drivers I can find. Cannot get to Windows Update when in safe mode and the computer won't load it in 'Normal mode'.

Running Win 7 Starter (32 bit).

If someone can do a search for ASIO.sys on their EEEPc and tell me where it is located so I can replace it.

Want to avoid a reinstall or restore if at all possible.

Cheers,
Ollie
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top