Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I burned my first DVD-R (data disc) on my new laptop using Nero's latest, and it reads just fine in the drive on the new laptop.

When I take it over to my older desktop with a DVD-ROM, it won't even read the disc... even though Nero's "Info Tool" says the DVD-ROM supports DVD-R reading.

Any idea why it won't recognize the disc?

Thanks.
 

·
Super Moderator
Joined
·
37,540 Posts
Hiya and welcome

You could try disabling DMA:

Not sure which version of Windows you're using, but this is for XP:

Start
Settings
Control Panel
Performance and Maintenance
System
Hardware
Device Manager
IDE ATA/ATAPI Controllers
Primary IDE - right click
Properties
Advanced Settings
Device 0 - unclick DMA
Device 1 - unclick DMA
Okay
Secondary IDE - Repeat procedure in Primary IDE


And this is for other versions:

Go to Control Panel | System. Device manager. Under CDROM/DVDROM, look for the name of your drive. Rightclick on it and choose Properties.
Click the Settings tab and untick DMA, apply and OK

If its already unticked, try ticking it and see what it does.


Regards

eddie
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top