Tech Support Guy banner

building a new computer

863 Views 9 Replies 5 Participants Last post by  kron
This is not my first build but it is the first time I put one together and nothing happens when it is turned on!
I have a blaster board that takes a slot 1 or adaptor. So I went with the adaptor (MSI Model # MS-6905). I installed the adaptor, cpu (socket 370 intel p3-800\hs\fan).
I get nothing when I turn the computer on.
There are some jumpers that can be set and I read the instructions and changed 2 of them but still no go so I put them back to where they were.

Any help would be appreciated!

Not open for further replies.
1 - 10 of 10 Posts
Make sure you have the voltage set for the cpu correctly (especially if you are using an adapter) That might be your problem.
I', guessing that is what the prob is but I dont seem to be able to set it right. There are directions on the box but they are a bit confusing.
The cpu runs at 100 but there is an "auto" feature that is set at auto.
Also, there are settings for single\dual mobo, celeron\coppermine 256k. Mine is likely the coppermine 256k. It is not a celeron and it is the p3 800 FCPGA.
So will keep trying I guess.
I read somewhere that you have to reset the bios via the jumpers and clear it each time you change the jumpers on the adaptor.
still trying!!!!!!!!!!!


If your chip a 800E should be

100 front side bus
8 multiplier
1.65 volts vcore

yes it is coppermine

Wish I could help more
how do you know it is an "E"? Is that short for coppermine?
I only know it is a p 3 800. That is all I know for sure.
Here is the product code:

appreciate any help I can get! thanks!
Look in your mobo manual (yes, the dusty old thing) and check what jumper you need set to give the correct voltage, and if it still doesn't work, try jumpering the "clear" jumper for the bios. I think it should be JP1, but I am not sure... look in you manual for it. Sorry don't know what else to say. I haven't used those adaptors before as they are much more work if they don't go right the first time. I'm sure someone at TSG has used them. I just remember that I tried using an adaptor for my old Compaq, and had so much trouble that I just took it back and settled for the old 133Mhz.
I have been looking through my mobo manual. I thought I set this adaptor correctly, it just wont work!

Don't get frustarted...:rolleyes: Those adaptors are hard to use. The one and only time I have tried to use them I had to give up.:(

Does your board support the voltage you need?
Are you getting a beeping sound? (Make sure your case speaker is attached to the MB) I would also look at the memory. It could be bad. Sometimes on motherboards there is a jumper that must be moved before power up. See if yous has that.

I once had this MB that had both socket 370 and slot 1. I had a 700MHz P3. The CPU would work in the 370 to slot1 adapter but not alone in the socket 370. Computers are strange sometimes.
thanks, i will check those things out.
1 - 10 of 10 Posts
Not open for further replies.