Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter · #1 ·
So i have pretty much figured out that it has onboard video right it is a new pavilion the 1ghz one, so I also noticed there is no AGP slot, so what now, he will have to run a PCI based card right would this be worth it??
 

·
Registered
Joined
·
1,863 Posts
PCI cards are available that are only slightly slower that the AGP versions various companies manufacture. If you install a good high quality card, it will no doubt be much beter that the onboard on. I have an ATI All In Wonder PCI card in an older computer and when compared to Gateway's onboard video chipset, it is noticably higher quality display and it has a TV tuner. They can be bought without TV. The onboard memory helps makes the computer work a little faster as the video card is capable of doing more without bogging down the mainboard.
 

·
Registered
Joined
·
1,863 Posts
Most newer motherboards allow the shutoff of onboard video via bios change. Older one may need a jumper change on the board itself. You need to find a setting in the bios or failing that, find out what board the computer is using and look up the jumper(s) that need changing.
 

·
Registered
Joined
·
62 Posts
I'm assuming the HP uses the Intel 810 or 815 chipset (is what most of them us). Yes you will have to use a PCI card but there isn't much difference in speed through the PCI and AGP (unless you're a true gamer and) and it will run much faster running a PCI card than the onboard as it uses system resources (memory) to run the onboard video card. So buy a card that has memory on it (32 meg card will make you happy).

Now how to get the other one to stop working - don't go messing in BIOS if you don't know what you are doing - just do this:

Go to Device Manager (right click My Computer and click on Properties). (Device Manager is the second tab usually up top)

Go to Display Adaptor, click on the Plus (+) sign next to it. It will now show the Display adaptor you have underneath of it. Right click on the name of the display adaptor and click on Properties. Uncheck the Exists in All Hardware Profiles or put a check in Disable. That should do it. Also don't do this step until you are ready to put in the other video card. Before you put in other video card - go into safe mode - then disable the card - then shut down and install new card. Hope this helps. :)
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top