Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm trying to run a dos based program and have to upgrade to Netware 5.1 from Netware 3.12 because of other applications were upgraded. I want to know if I can run Netware 5.1 with the same version of Btrieve as 3.12. The alternative is to buy Pervasive Sql 2000 and it's cost prohibitive right now. Does anyone have any suggestions?!?! I would sure appreciate some help on this one....


:confused:
 

·
Super Moderator
Joined
·
37,537 Posts
Hiya and welcome

Which version of Btrieve are you using?

having a look in Novell support, there are plenty of links for Btrieve and Netware 5.1, though some of them are for the troubleshooting side.

Ah, have a read of this:

Btrieve Components
The Btrieve components running on NetWare are the same whether you are running NetWare 4.10, NetWare 4.11, or NetWare 5.0. Each of these versions of NetWare ships with Btrieve 6.10c
http://developer.novell.com/research/appnotes/1999/february/05/02.htm

So, from that, it looks like it will work with Netware 5.1.

Regards

eddie
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The version of Btrieve is version 6.10b. I was told that we needed the newer Btrieve Pervasive SQL 2000 in order for my setup to work on Netware 5.1. I was also told that one other server at another location worked with the default version that came with Netware 5.1. Please let me know what you would recommend.

Thanks,
 

·
Super Moderator
Joined
·
37,537 Posts
I'm not so sure on which version to use, as I don't use any Novell software.

However, you may want to try their forums:

http://support.novell.com/forums/

They may be able to offer more advice, unless anyone else here can help :)

eddie
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top