Tech Support Guy banner

BSOD 0x0000008E stop error

74583 Views 18 Replies 6 Participants Last post by  2lotek
This stop error has been driving me insane! The error basically says to do a BIOS update or to disable BIOS memory options such as caching or shadowing. At the end of the error screen it says physical memory dump. It only happens when I use the DVD drive, and doesn't happen every time I use the drive. All the info i've read on this error message says its a RAM issue but it can't be since i've used 3 different sets of RAM with the same problem. It seems to be directly related to the use of my DVD Drive.....and I believe it also happened once when I was using my CD Drive as well. I've updated the BIOS and updated the firmware of my DVD drive. I'm not exactly sure how to go about turning off the memory options suggested in the error screen. Can anyone help please?
Not open for further replies.
1 - 19 of 19 Posts
Welcome to TSG....

On this BSOD could we have the error message in whole please.
Also, post the version of Windows along with the Service Pack version.
Here is the error message in its entirety.

A Problem has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seen this Stop error screen, follow these steps.

Check to be sure you have adequate disk space. If a driver is identified in the stop message, disable the driver or check with the manufacturer for driver updates. Try changing video adapters.

Check with your hardware vendor for any BIOS updates. Disable BIOS memory options such as caching or shadowing. If you need to restart your computer, press F8 to select advanced Startup Options, and then select Safe Mode.

Technical Information:

*** STOP: 0x0000008E (0xC0000005, 0x806FF94F, 0xB59E33C8, 0x00000000)

Beginning dump of physical memory
Physical memory dump complete.

Contact your system administrator or technical support group for further assistance.

I should have adequate disk space since I have at least 20 gigs free on the HD. There are no drivers identified in the message so I haven't really played around with those. I haven't tried changing video adapters. I have updated my computer BIOS to the latest one dell offers for my system (A12). I'm not sure how to disable BIOS memory options as suggested in the message.

I am running Windows XP Home SP2 with automatic updates.

My system:

Dell 4600i
Pentium 4 3 Ghz
2 Gigs of RAM

I recently updated the RAM from 512MB. This problem was happening before I upgraded the RAM though so I can't believe its a direct RAM issue. As stated before, this only seems to happen whenever I use my DVD burner drive, which I upgraded my computer with about a year ago. It is a Sony DVD RW DRU-720A. I also updated the firmware on this drive according to this link:
to JY08. The BSOD only started occurring several months after the firmware upgrade so I tend to not think it was the updated firmware.
See less See more
It might be related to DVD burning software. Aside from the firmware -- have you tried removing DVD burning wares?

I can run a debugging utility on the dump files if you do this:

1 > create a new folder on the desktop and call it "dumpcheck" or whatever you like
2 > navigate to %systemroot%\minidump and copy the last few minidump files to that folder.%systemroot% is normally c:\windows. They are numbered by date. You can paste that address in address bar to get there.
3 > close the folder and right click on it and select Send to Compressed (zipped) Folder.
4 > use the "manage attachments" in the "advanced" reply window to upload that zip file here as an attachment.

This might point us to a 3rd party driver causing the error, if one exists for it.
Here are a couple of those dumps.

To answer your question, no, I haven't tried removing any DVD burning wares.


The theoretical faulting "module" is a core system file associated with multiprocessor systems. It is not much help in understanding the fault.

However in 3 of the bugchecks there were named faulting processes. Twice this was "showtime.exe" >

and once was: iwctrl.exe >

These both seem associated with DVD writing software.


this problem can also be the dvd drive IDE cable or the dvd drive it self if you have another computer test then out
I think the faulting processes that are mentioned ie. showtime.exe and iwctrl.exe, are just enablers to the BSOD, not necessarily the cause. I could see how something like the IDE cable or drive itself could actually be the cause of my problem. Do IDE cables go bad?
from where do you get that idea that no IDE cable go bad ?
Open the Device Manager and select the IDE ATA/ATAPI tree. Open that and see which IDE controller the drive is on. Normally if you select the properties > Advanced window of this controller you would see ULTRA DMA with a number, usually 2 or 4 for CD-ROMs (5 or 6) for hard drives.

If less than that, and especially if it says the "current transfer" mode is PIO, select the driver tab and uninstall it and reboot.

You can also check further by running eventvwr.msc and looking at the system log. You would likely see "disk" or "Atapi" errors there if something is wrong with the IDE cable.
I checked the Device Manager and the DVD is on the secondary IDE controller it seems. It has an Ultra DMA of 2. The current transfer is also Ultra DMA 2.

I looked in the eventvwr.exe and there were no "disk" or "Atapi" errors.....however, there were several other errors, I'm assuming linked to the stop error BSOD's i'm getting?

Where do I go from here?
What are the other errors in eventvwr?
Several of each of these types:

1) Source (System error), Category (102), Event (1003)
3) Source (Service Control Manager), Category (None), Event (7034)
4) Source (DHCP), Category (None), Event (1001)
You can double click those errors to read a fuller description, the "system" error may be relevant.

The BSOD error will be represented by a "save dump" file, but probably won't contain any more information than you've seen already.

I'd clean out the DVD burning goodies you have installed. However one workaround to test first might be to try a "clean boot", although I'm not sure if it disables everything that DVD burnining utilities install, as there are registry entries that would still remain:

Run msconfig and select the "Services" tab. Check "Hide Microsoft Services" and then disable the rest. Also uncheck "load startup group" on the general page.

See this link for detailed information:;EN-US;310353

Now restart and test the issue at hand

If no problems, run msconfig and recheck half the disabled items on the Services tab. Test again. If the problem recurs, UNcheck half the items you just checked to narrow down the culprit.

If the problem didn't occur, check the other half, so all the Services are enabled -- proceed to do this on the startup tab as well.

Get the idea? You want to isolate the problem to a specific startup if possible.

Note: if you already have items unchecked under msconfig > startups and are in "selective" startup mode - you should note what these are before beginning. They will need to be de-selected again.
See less See more
Well, I've tried most of the suggestions, with no luck. What I have NOT done is replace the video adapter (video card) as suggested in the BSOD error. Can a bad video card be causing this problem? Also, would wiping out my hard drive and reinstalling my OS help any?
What BSOD error suggested that? I don't see any indication that it is a graphics driver or card issue.

And what was the DMA mode value on the primary IDE?

Formats will fix just about any problem that is NOT due to hardware.
Well, I posted the entire BSOD error message I get whenever the system crashes, and in that message it says to "try changing video adapters". Just wondering if it could be that.

Either way, I went back to a post when you told me to go to the Device Manager and check under the IDE ATA/ATAPI tree, and here's what I see under that:

Intel(R) 82801EB Ultra ATA Storage Controllers
Intel(R) 82801EB Ultra ATA Storage Controllers
Primary IDE Channel
Primary IDE Channel

When I hit properties for the first one, it tells me this: PCI Bus 0, Device 31, function 2
and the second one: :pCI Bus 0, Device 31, function 1

When I go to advanced settings for the Primary IDE channel's in the above list, it says "Ultra DMA mode 2 and 5, respectively. I'm not quite sure what these mean, and how to tell which controller the drive is on?

I have two drives, a CD-Burner and a DVD-Burner. The DVD-Burner's location is 0(0) and the CD is 1(1).

I also get this tip when I run the SiSoftware Sandra Lite program and open the Physical Disks icon and look at my DVD-Drive:

Warning W3104 - Current transfer mode not optimal, i.e. not highest supported. This affects drive performance. If the controller is also capable of the highest supported transfer mode, there is no reason not to use it.

Fix: First check controller supported transfer modes. Then check the mode the driver for the controller/BIOS is set to use and modify; some default to a lower mode for compatibility. You may need to install newer drivers if the current drivers do not natively support the controller (especially for RAID). You may need to update the controller BIOS or drive firmware, if the mode does not stick. If data corruption occurs verify the cable and consider switching (if any) drives on the same channel onto other channels.

If the built-in controller does not support the mode, consider using the on-board/RAID controller or even disable the built-in controller and install a new controller.

How do I fix this? The program confirms the DVD-Drive's active transfer mode is UDMA-2.

Also, the SiSoftware Sandra Lite program, when I click on the display adapter icon, gives me this tip:

Warning W314 - The video BIOS is more than 3 years old. If the video adapter has a flash video BIOS, check whether an update is available and install it. You may gain extra performance or bug fixes.

Fix: If your video card has a flash BIOS check whether an updated version is available from the manufacturer.

Could that possibly be causing a problem? I have the NVIDIA GeForce FX 5200 video card, and the BIOS is from December of 2003...should I bother updating it? Where could I get the update?
See less See more
I am getting a simular error when I am trying to setup a hard drive on a motorola ml900
stop 0x0000008e. I think my hd could be bad.
1 - 19 of 19 Posts
Not open for further replies.