Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
I recently downloaded the JDK (Java Development Kit). It came with it's own JRE (Java Runtime Enviroment), so I, in my wisdom, decided to save space by deleting the duplicate kits.

Now my Browsers (IE 5.0x, Opera 5.02, NS6.1) can't find it - esp. NS which used to load it automatically.

I've poked around with the control panel applet, but it doesn't seem to make a difference.

I'm currently downloading the Q3:A model viewer - a java program that had the original JRE, and I see how that goes.

Here goes...
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #2 ·
Update:
I re-installed (overwrote) the JRE via NS6's plugin system so it sorta' works for NS now (see NetScape errors below) but still not IE or Opera.

I found (eventually) IE's java console:

java.lang.ClassNotFoundException: javax.swing.JApplet
at com/ms/vm/loader/URLClassLoader.loadClass
at java/lang/ClassLoader.loadClassInternal
at java/lang/ClassLoader.resolveClass
at com/ms/vm/loader/URLClassLoader.loadClass
at com/ms/vm/loader/URLClassLoader.loadClass
at com/ms/applet/AppletPanel.securedClassLoad
at com/ms/applet/AppletPanel.processSentEvent
at com/ms/applet/AppletPanel.processSentEvent
at com/ms/applet/AppletPanel.run
at java/lang/Thread.run


Hey, what the...!
I just went back to NS to get its error reports, and it's asking for the plugin again.
This is messed up.
:confused:
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top