Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
So Time Warner Cable provided me the Ubee DDW365 modem/router combo... and lately it's been having a lot of issues with high ping times, such as having "random" ping spikes... to the point that the connection will just completely drop off and then come back...

So, with that in mind, I decided to figure out how to put the Ubee into bridge mode and then go about having my router do all the routing, nat'ing, and DHCP'ing.....

Some issues I've run into though... once I switch the ubee over to bridge mode, on DD-WRT I have to clone the MAC address of my ethernet port on my laptop, since that is what TWC or the modem has recognized as connected during bridge mode....

Then, when I go to DD-WRT's main WAN setup, if I put it into DHCP, nothing happens... I presume this would be because the modem has DHCP turned off, thus not passing an IP to the router...

From there, I figured out the exact Ipconfig settings when my laptop is connected to the modem in bridge mode, got the public IP, got the DNS servers, got the gateway.... set them up in DD-WRT.... annnnddd.... nothing, no internet, no nothing.

So then I go into the Advanced Routing tab in DD-WRT... I've tried having the router setup as a gateway... nothing, no internet... So then I put the router into Router mode ... and nothing, no internet ...

So what am I doing SO WRONG that this bridged Ubee modem into my DD-WRT router will not distribute internet to the router and then to the connected devices?

I could really use some help... I'm at my wits end with this freaking modem, it's the worst piece of crap that I've ever used.
 

·
Deceased Moderator Gone but never forgotten
Joined
·
82,272 Posts
Since you didn't mention power cycle, I will. When switching the device (e.g., computer to router) connected to the modem you almost always have to power cycle (unplug for at least 30 seconds, but sometimes longer) the modem.

You should not set the router's WAN to a static public IP unless you have contracted for a static IP and your ISP assigns you one to use.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
So I should go about setting up the router with a Router type in Advanced Routing, and set the WAN type to DHCP, and then turn off the modem completely for say, a minute? Then plug the modem back in with the router already connected to it?

Is that what you think I should do?
 

·
Deceased Moderator Gone but never forgotten
Joined
·
82,272 Posts
Best, especially if having troubles, is to make sure the connections are proper with everything off. Then plug in modem, let it settle (usually 20 - 30 seconds), plug in router, let it settle, and finally boot computer.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 · (Edited)
Alright, I will definitely try that later when I get home, I hope that's all I need to do...

And if it is... then I've broken the number one rule of IT......

"Did you turn it off and turn it back on again?"
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
So, I went and completely reset my router, then got it setup completely how I want it, then turned it off. I went ahead and switched my modem over to bridge mode, and turned off wireless, and once that was set I also turned the modem off for 30 seconds.

I turned the modem back on, let it sit for a minute, made sure that it got all the way to "Online", and then turned on the router. The router was finally picking up an ISP assigned IP; However, the PC's weren't.

So I had to restart the networking on my linux boxes and just disable and re-enable the networking adapter on my virtual machines;
After that, everything is working as it should.

I want to thank you TerryNet for reminding me of the most important rule in IT.

"Did you turn it off and turn it on again? "
 

·
Deceased Moderator Gone but never forgotten
Joined
·
82,272 Posts
You're welcome, dottee. :) Glad you got everything working together now.

It's easy for us to forget that we have to deal with the low tech before tackling the high tech. :D
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top