Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter · #1 ·
ok i recived my new monitor today and plugged it in , when i got to black scrrens somtimes i see blured white and other color dots, somtimes its text others its not, but when i put my mouse pointer over it , it goes normal,well i thought it might be dead pixels but i used my old monitor and it happens the same, it just started today so i was thinking mabey my video card. Any help would be great thanks

Also wehn i see the dots the monitor blinks on and off like its not getting a signal then comes back on
 

·
Banned
Joined
·
11,097 Posts
Howdy,

Yea dead pixels stay dead

Not sure how old the PC ids but you can try re-seating your Video Card and blowing the slot out.

or re-install your Video card driver and also look for any Update drivers on the Manufactures site.
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #4 ·
ok i just threw in an old fx5200 and ya no dots on the same pages they where on, i also updated the drivers to no avail, so i guess i will throw backin the other one and see what happens ya did test and no dead pixles
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #6 ·
well after blowing out the heatsink and socket and wiping dust from outside of it, reinstalled and no dots anymore, so i guess mabey just dust causing an error or? well problem solved :)
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top