Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
456 Posts
Discussion Starter · #1 ·
Not sure if this is exactly the right forum as this could be an MS Office issue but it does involve the internet.

I use the Virtual Learning Environment platform Blackboard Version 6 extensively at work and at home.
I have Windows XP Home Edition and MS Office 2000 at home and XP Pro and Office XP at work. IE6 in both places.

My problem occurs when I try to add fresh text at home into the VLE forum that I have created at work
Previously under Blackboard version 5.5 I could do this OK at home, but in this version, every time I enter new text, I am prompted to load the Office2000 CD to install unspecified adjustments. I load the disk but the software does not install what is requested.
If you're familiar with Blackboard, this affects any announcements or any other descriptive text in any forum that I have already created and wish to edit: any text already created will disappear entirely if I attempt to add or edit it, so I have to cancel or create a new announcement.

Is there any adjustment I can make in Office or IE6 to remedy this?
 

·
Registered
Joined
·
456 Posts
Discussion Starter · #2 ·
I fixed the problem by inserting the Office 2000 installation disks and on Adding Programmes I selected Repair Installation and it seems to have fixed the problem.
 

·
Registered
Joined
·
8 Posts
Hi! I am so glad to see someone else has had this problem -and that you got it fixed. Aggravating, wasn't it?! I'm at a bit of a loss, as I only have the original system recovery discs for my Compaq - I'm assuming that all the Office 2000 stuff is bundled in there and have been a little afraid to mess with it.

But now, armed with the knowledge that it can be easily fixed - maybe I'll give it a shot!

Thanks for the inspiration. :)

Ellen
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top