Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
hello everyone
here goes....

i have belkin wlan router g plus mimo f5d9230 ver. 5

i have a laptop which has been configured to connect to my isp by a dial up but i dont have a modem of any sort all i recieve is the cat 5 cable @ my home i plug it in dial the connection and the internet is working :)

my problem..

i want to use this router so i can use this same connection over 2 computers at the same time!!

am i talking sense ?? i mean is this possible ???:confused:

its a pppoe connection according my tech support guy of the isp
and yes 1 more thing the lapptop i plug in the cable i recieve frm the isp , its MAC id has been registered with isp but i have smthin like a clone mac id setting in my router

P.S.-i dont know the technical part of it but i keep on trying by trial and error method

i tried by connectin the router via the cable put up my id and pass in the pppoe section provided in router setup but it wont work :(
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
actually i m not sure if its a dial up coz there is no certain number tht is being diallled i think its just a way of authenticating the user..

the name of the isp is 5net m located @ mumbai :)

what is ICS ??
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
ok now here is the deal

i called the isp they sent the person to setup the router but he could not do anything

according to him my router is having a problem but actually i do use it with a adsl modem all the time

this another connection with which i am trying to setup the router whose support person came today could not do it

he says "the network uses the pppoe connection for authentication"

problem is when i input the id and pass in the pppoe in the router and apply changes it still doesnt connect even when the mac id has been reset by the isp .. the router must actually just dial on its own and the isp would get the router mac id registered and the net should get on, ideally speaking, but thts not happening ???????:mad:

what must be the problem?? is there any other way outta this??
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top