Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello, this is my first time visiting this great site and am looking for some help.

I just got a Thomson Speedtouch 570 wireless router/modem combo and having some real problems setting it up.

I've found the setup and user guides on the net but aint too sure what im supposed to do, i dont have any networking knowledge at all.

I usually use a speedtouch USB modem for connecting to BT broadband.

I managed to get the new router all connected up correctly. I then found on a website that i had to change the TCP/IP settings to the router IP addresses or something, is this correct?

Anyway, i managed to navigate to the router on 10.0.0.138 but still it wasnt allowing me on the internet.

When i used the install cd, it didnt seem to work right, sometimes it would detect my router, other times it wouldnt.

does anyone have any advice for a novice on setting one of these up manually without using the cd that came with it? maybe through CLI. AS there doesnt seem to be any options on the router page for setting up a connection...the dial in page is just blank.

Any help would be appriciated.

thanks
 

·
Super Moderator
Joined
·
65,526 Posts
the first thing to know is - are you connected to the router with a cable or using wireless - USE A CABLE

then

post back here the following

TWO Methods to do that - some people have problems with ONE----

ONE ---------------------------------
start
run
cmd
ipconfig /all

rightclick in the box
select all
enter
control key + C key - to copy
then reply here and
control key + V to paste

TWO -----------------------------------------------

Start, Run, CMD to open a DOS window and type:

IPCONFIG /ALL >C:\RESULT.TXT

Open C:\RESULT.TXT with Notepad and copy/paste the entire results here.

-----------------------------------------------------------------------------------
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top