Tech Support Guy banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
hi, i have the b router, and all of a sudden, my desktop cannot connect to the internet, but my laptop could...i'm using ethernet to connect to the desktop and wireless for laptop and all the light on the router is normal... i'm using xp home for both.
 

·
Registered
Joined
·
453 Posts
What operating system do you have on your desktop?

If it is XP or 2000, open a command window (DOS prompt) and type:

ipconfig /release
ipconfig /renew

If it is ME or 98 or 98SE, open a command window and type:

ipconfig /release_all
ipconfig /renew_all

Let us know if this helped :)
 

·
Registered
Joined
·
453 Posts
You may have a hardware problem. Try rebooting the router. Then connect the PC to a different port on the router. You might also try a different cable.

Also, do you have a firewall on the desktop PC. If so, try turning it off.
 

·
Registered
Joined
·
453 Posts
Does your laptop have an Ethernet port? If so, try connecting the laptop via Ethernet instead of wireless. This obviously won't fix your problem, but will give us a better idea of where your problem might be.

Also, check to see if the Ethernet adapter on your PC is still functioning properly. To do this, go to Contol Panel --> System. Click on the Hardware tab. Click on the Device Manager box. (If you have ME or 98, you won't have a hardware tab, but you can click on the Device Manager tab.) You should see your Ethernet adapter listed under Network Adapters. Right click on the adapter and choose Properties. Under Device Status, it should tell you whether the adapter is working properly.
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #7 ·
ok..my laptop is connecting to the router via ethernet...and it's working perfectly...and i check the ethernet device, and it say it's working properly...
 

·
Registered
Joined
·
453 Posts
Ok, let's check your TCP/IP settings. To do this...

1) Open the Control Panel.

2) Click on Network and Internet Connections.

3) Click on Network Connections.

4) You should hopefully now see an item that represents your LAN connetion (the Type should be "LAN or High Speed Internet"). Click on this item.

5) Select Properties.

6) Highlight the Internet Protocol (TCP/IP) item and select Properties.

7) Make sure that "Obtain an IP address automatically" and "Obtain DNS server address automatically" are both selected.

8) Click Ok.

9) Click on the Advanced tab.

10) Make sure that the Internet Connection Firewall box is NOT selected.

11) Click Ok.

12) Reboot.

If this doesn't work, we can try resetting your TCP/IP stack. Come back here for directions.
 

·
Registered
Joined
·
453 Posts
Open a command window (DOS prompt) and enter the following:

netsh int ip reset c:\resetlog.txt

This will create a resetlog.txt file in the root directory of your C-Drive. You can look at this file to see the changes the command made to your system. Note that this command only works with XP systems.
 

·
Registered
Joined
·
453 Posts
Did you have McAffee Personal Firewall on your system - and did you uninstall it around the time your desktop had problems?

If so, check out this article?

http://support.microsoft.com/?kbid=316522

Also, have you tried rebooting everything? Do it this way. Turn off the modem, router, and all PCs. Power up the modem. Wait a couple of minutes and power up the router. Wait a couple of minutes and power up your desktop. Hopefully, your desktop can now connect!

:)
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top