Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Hello All. After posting this morning about my other computer not finding the primary master hard drive and not booting, I find on this computer that my CD and DVD drives are not working. When I go into my computer they are not there. When I boot up they show there and when I go into my device manager they are there with the yellow exclamation warnings. I uninstall the drivers and and they go away and when I reboot they show back up with the yellow exclamation points. Any Ideas what could be wrong. I havent used my drives since last week so i dont know what could have happened. I ran spybot and adware and got rid of my crap on the system and it shows my AVG scanned this morning and found nothing. I appreciate any help I can get.
 

·
Registered
Joined
·
3,370 Posts
Scott,

If you look at the "Properties" of the Devices there should bea msg 'hinting' at what may be wrong.

Most likely is a driver issue. If the driver code is corrupted, then reloading won't help. You will need to get a new copy downloaded to your HD for a good reload.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #4 ·
sorry, XP Pro w/SP2 is my OS. This is the message under the properties for the device: Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Thanks for your help, I will go to the websites and download new drivers.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top