Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I'm having problems with my dad's laptop. It seems that his background images aren't showing.
First I thought it was only on IE and Firefox
Then I realize it's even on Windows Media Player and Windows Live Messenger.
But Google Chrome seems to work normal. I have got some screenshots.
 

Attachments

·
Registered
Joined
·
8 Posts
Not quite sure what you mean by background images. Typically those programs don't have background images. They are usually just white like you have there.

Are there normally photos in the background of google search?

if so its probably a setting that was changed, is there any other odd behavior from the computer?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
If you look at the windows media player, you'll see white unfilled patches.
You gotta look at the screenshots I attached. You'll see the comparison.
I'm guessing a setting was changed to but I have no idea what. I reinstall firefox. Checked the settings. Reinstall flash player etc etc.
Any suggestions?
 

·
Super Moderator
Joined
·
43,946 Posts
Check Windows display/theme settings. Right click on the desktop > Properties. Themes is the main area.

But that is unusual. It would affect all programs, not just a few.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top