Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
6,649 Posts
Hi homework178,

It's possible Java is not activated in your Internet Explorer.
To do so :
- launch Internet Explorer,
- click on 'Tools',
- select 'Internet Options',
- select the tab 'Security',
- highlight the Internet icon in the upper pane,
- click the button 'Customize...',
- a new pane will open, scroll down the pane until you reach 'Java applets script' and then check 'Activate',
- click 'Ok' to apply, then 'Yes' to confirm,
- click 'Apply' and exit the Internet options pane
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top