Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
Hi, Working with a new motherboard & other new components. Using win.XP pro, with SP2 installed yesterday. The autorun feature will not work and the cd-dvd player is not recognized. Trouble installing softwarea also. I think I had this problem cple. months ago after reinstalling XP pro on a new HD installed on my previous system without a clean install. Any help greatly appreciated.

AMD 3000 athalon, 1.5 gigs Ram, 3 Hd's 240 gigs.
 

·
Registered
Joined
·
339 Posts
Try this: Credit goes to Hamill

Here is the fix for auto play not working in windows XP.

Step1: Go to the windows directory where XP is installed and open Regedit.exe or just go to Start --> Run and type regedit



Step2: Here under HKEY_LOCAL_MACHINE / SYSTEM / ControlSet001 / Services / Cdrom -------- locate the key AutoRun which should have its Data set to 0


Step3: Click on the Data field of this AutoRun key and set the value to 1
-Note, if it is already set to 1 then im stumped, go to explorer and see the properties of your cd/dvd drive i believe there should be an autorun tab.

Step4: Reboot



Your problem should be removed now.

You may back up the registry file before doing this for safety. But frankly I did it without taking a backup and got it all right.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #3 ·
Hi, Thanks for the reply. I've followed your suggestions, but not taken any action as yet. I'm attaching a screen shot of where I got to and I'm trying to decide which line/file should be changed if at all. i'm always hesitant about changing things in the registry. ?
 

Attachments

·
Registered
Joined
·
339 Posts
that is in the wrong place. You are in Cdrom--->Enum, go back to the root folder of Cdrom.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #5 ·
Hi funkdmonkey, How do you find out about these things. I did get the right place this time and found Auto run was set to zero. I changed it to 1, looked like this 0x00000001(1). Tried it out and it works. As usual I'm at loss to understand why it got to be set at 0, as it was working orginally. Thanks a heap. I got some help wnen I first questioned on this Forum and donated $'s. Will do soagain, it's a terrific site. I'll keep the info incase this comes up in the future. Thanks.
 

·
Registered
Joined
·
339 Posts
hey no problem. Glad i can help, i to would donate money if i could. Fantastic site.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top