Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

· Registered
Joined
·
157 Posts
Discussion Starter · #1 ·
For some reason, whenever I paste anything or insert a picture, my entire slide seems to auto format and moves everything around so it looks "nice". This is very irritating. I looked through the preferences and stuff but i couldn't find out how to turn this off. Could someone help me? :eek:
 

· Registered
Joined
·
17,594 Posts
Turn automatic layout off:

On the Tools menu, click AutoCorrect Options.
Click the AutoFormat As You Type tab.
Under Apply as you work, clear the Automatic layout for inserted objects check box.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top