Tech Support Guy banner

Audio problems with discord.

1648 Views 0 Replies 1 Participant Last post by  Imak3music

So i have recently been having a load of problems with audio in my discord. I am using a behringer soundcard, that i am both using for audio in and audio out.

So the wierd thing with this is that when i have restarted my PC, i go in to discord (and my audio settings) and see audio input from the "Line in" from the behringer soundcard. So, now discord is using the audio device and also blocks all the other sound out. I can't for say listen to music on soundcloud or watch youtube. It has basically taken control over the soundcard completely, and it is first until i go into the task manager and kill discord completely and restart say youtube, that i get audio output from my computer.

And the same with the opposite. When i start up without discord automatically starting, audio is coming out from my pc, but when i then start discord and try to check if audio is coming in from my mic and such, nothing is there. Now discord does not have access to the device.

Honestly, there is many repeating occasions in this so i apologize if i have put it any wrong, but i hope you people understand me here!

Worth notating is that i produce music with Fruity Loops 20, in which i have selected "BEHRINGER USB AUDIO" as my main audio device. I can then in the software use the two audio inputs it offers to record say a guitar or a microphone. Same as how i have used my mic to record, i use it in discord.

The main reason for that soundcard being bought was for the music production, but i decided i'd use it for the mic aswell.

Shortly put, i can see audio input from the mic in FL almost all the time, but not in discord, without it blocking the whole ****ing thing.

Also worth notating is that this setup worked fine just a few days ago before i went to a LAN and decided not to bring the big ass mixer w/ me. Before, i could listen to soundcloud and talk in disc at the same time, but not now. I used a pair of earplugs that i plugged directly in to the headphone out. Took some time to make it work but it worked in the end when the audio in and audio out, audio devices etc were configured correctly.

I am pretty sure that it is just some setting that i changed at this LAN, but which setting it could be i have no idea.

I apologise if i have put this the wrong way or made it any confusing, but i am not in any way experienced in this so i hope you people can understand what i mean and make out something of this mess of a text. This is really bugging me out, and i am thankful for any advice or tips you could think could make a difference.

Here is my Sysinfo. I have no idea if it will help with anything, but i am such a noob in this so i don't know, haha!

OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz, Intel64 Family 6 Model 94 Stepping 3
Processor Count: 4
RAM: 16302 Mb
Graphics Card: NVIDIA GeForce GT 610, -2048 Mb
Hard Drives: C: 223 GB (65 GB Free); E: 931 GB (871 GB Free);
Motherboard: ASUSTeK COMPUTER INC., Z170-A
Antivirus: Windows Defender, Enabled and Updated
See less See more
Not open for further replies.
1 - 1 of 1 Posts
1 - 1 of 1 Posts
Not open for further replies.