Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter · #1 ·
I am running windows ME. When ever I insert an ausio cd into my cdrom I get the following error message:
DESKTOP X:
Windows can not find the specified, device,path, or file. You may not have the appropriate permissions to access the items.

Usually when I put in an audio cd it automatically starts playing in media player. Now I get the above mentioned error. If I manually open media player and the try to play the cd it works find. I think it is trying to play through an old player that I deleted. Where is the setting to set media player as default player??
Thanks,
Hamill
 

·
Registered
Joined
·
45,855 Posts
You may need to reassociate Media Player with audio cd file types. You can do this by selecting (highlighting) an audio cd file, then shift+right click on it. Select "open with" from the dialog window, then scroll to your Media Player and select it. Check "always use" and OK.

You should also be able to verify whether "audio file" is selected in Media Player's Options>Formats dialog.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top