Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Ok, I've put several systems together, but never ran across this one. Just installed an ati radeon 32 ddr video card, the le model, into an IWill kk266 athlon 700 system. Problem is on cold boot, the entire screen shimmers, for lack of what else to call it, really bad. Windows ME loads fine, and after about 2 or 3 restarts, the shaking stops and everything is fine. Display settings fine, latest ati driver, etc. Same shimmering. It's probly a silly thing, but I'm at a loss. Anyone else had this?
Thanks in advance...
 

· Registered
Joined
·
5 Posts
i'm having a similar problem with a radeon vivo 64mb ( see post under radeon)
it only happens on restart though?
give me a shout if you have solved it or have any ideas?
thanks
roger hall
 

· Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Well, it got to the point where I'd have to reboot like 6 or 8 times before I could read anything on the screen. Once there, it was great, but totally unacceptable, of course, to have to do that. I tried the card in two other computers and a different monitor with the same shimmering. Finally had to RMA the card. Sorry...
 

· Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
return merchandise authorization or something to that effect, anyway, called where I had sent for it from, told them the problem, and after much discussion, we decided that I could return the video card to them and they would return my money to me
 

· Registered
Joined
·
1 Posts
I just registered here because I'm having this shimmering problem and now I know why. My first instinct was that my monitor was going but quickly figured out it wasn't that. I'm using a radeon 7500 card. I've had it for a long time though as well as CB & never had this happen 'til I got the newest version of CB. I don't need to reboot though, I just close CB & reopen it & it usually stops. When it starts up again I just close/reopen again. I haven't had any other problems with my radeon card so I think I'll keep it it.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top