Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
191 Posts
Discussion Starter · #1 ·
Help!!!

My specs:
ASUS P4C800-E
36.7 GB Raptor (SATA)
200 GB Maxtor (IDE)
100 GB WD (IDE)

I want to set up the SATA drive to load Windows and have the other IDE drives as backup. I searched the internet as well as the manual but I couldn't find anything that will help me do it.

When I plug in all the drives as once, only the IDE drives get recognized. Any help would be greatly appreciated!
 

·
Registered
Joined
·
7,794 Posts
There are no jumper settings on SATA drives. So the IDE drives can be set up any way you want. But while we are figuring things out put them both on the primary IDE connector as master/slave. The SATA drive plug into SATA1 and of course don't forget the power plug. Do they all show up in BIOS?
 

·
Registered
Joined
·
326 Posts
2 suggestions:
do you have the SATA drive plugged into the right connector. There are 2 sets of 2 SATA connectors on the MoBo. See page 1-7 of the manual.

do you have SATA turned on in BIOS. See page 4-11 (or so) you will need enhanced mode support on. under IDE configuration.

also you will need to specify the SATA drive as primary in the boot order.

I have a P4C800E-delux with 2 Raptors in RAID0 using the ICHR5 and a 40 Gb Maxtor IDE for backup. It works well.

good luck

Steve L
 

·
Registered
Joined
·
192 Posts
1 - 8 of 8 Posts
Status
Not open for further replies.
Top