Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recently bought some components from the internet and built a computer; they are:

ASUS A7V133 Motherboard
Athlon 1400 Mhz Processor 266 FSB
Kingston 256 MB DIMM
Voodoo 5 5500 Video Card 64 MB RAM
Sound Blaster Live! Value Sound Card
Diamond SupraMAX External USB Modem
Plextor 16/10/40 CD-RW
Mitsumi Floppy Disk Drive
IBM Ericsson Series 40 GB 7200 RPM Hard Disk Drive
300 Watt Power Source (not brand name)
Thermal Take Dragon Orb 3 CPU Cooler
KDS Avitron 19" Monitor
Dell Quiet Keyboard
Logitech Wheel Mouse
(don't know if the last three are relevant, but anyway)

The computer worked just fine until yesterday when I was playing Heroes Chronicles: Clash Of The Dragons and it just went off - the screen black and the computer off. No response when pushing power button, not even the fans (CPU, achipset and video card) work, although the green led on the motherboard is lit up. Also there was a problem with setting the processor at 1400 Mhz - the system locked up when booting if I set the proc. at 10.5 multiplier and 133 BUS. My guess was the memory, and I kept it at 100 BUS and 10.5 multiplier. The V-Core coltage was set [AUTO] in the CMOS and the ASUS Utility Probe showed it was not ok - instead of a normal 3.3 it was between 2.72 an 3.08, too low so I thought not dangerous (no burn risk since it's not higher than normal). Now the system won't start in any manner (I tried with a Enlight 300 Watt power source and still nothing). Please advise. Thank you for reading my message.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top