Tech Support Guy banner

Any idea? problems with cd r/rw

789 Views 2 Replies 3 Participants Last post by  chuckerants
Does someone have a clue?

I've tried to burn an audio cd with nero and with cd creator 5, but neither one works. When I click burn or record I get this message saying......
Sorry, your compilation cannot be written on this kind of disc. Please insert a disc of the correct type or modify the settings of your compilation settings to make it compatible with the current disc
The same thing happens when burning a data cd.
I've tried different brand of cd's expensive ones cheaper ones but its always the same thing. The weird thing is that if I use a cd rw it will work no problem.

Any idea what the problem could be?

I'm using a Mat****a CW-7585

Thank you!
Not open for further replies.
1 - 1 of 3 Posts
Since he's getting the same message burning a Data CD, I would guess that it might be the burner itself.

This is assuming it had one point burned CDs without problems.

I had a Cendyne that did the same thing. First I had problems burning Audio CDs, then the data CDs.

I just replaced it with a Plextor.
1 - 1 of 3 Posts
Not open for further replies.