Tech Support Guy banner
  • IMPORTANT: Only authorized members may reply to threads in this forum due to the complexity of the malware removal process. Authorized members include Malware Specialists and Trainees, Administrators, Moderators, and Trusted Advisors. Regular members are not permitted to reply, and any such posts will be deleted without notice or further explanation. Notice
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi TSG,

I have a Dell PC here that refuses to boot in safe mode. In normal mode one of those dodgy Smitfraud infection messages come up (I've seen enough to know what they look like... this one takes you to Antivermins), so I know I need to use SmitFraudFix...

However, the PC refuses to boot in safe mode. And I DON'T think it is down to a driver, because XP goes as far as the logon screen, and reboots by itself, a few moments later.

I've done a full virus and malware scan with AVG and Ad-Aware with the hard disk in a "clean" test PC, and they found a few things, but even cleaning those up hasn't helped me get into safe mode. Any suggestions?

-Chris.
 

·
Registered
Joined
·
72 Posts
Hi, do not know if this will help you overall, best to check it with a moderator but I had the same annoying pop-up (Antivermins), the file name is cthkpcv I searched this on my PC, located it and sent it to the incinerator, this stopped it working although the file is still mentioed in my HijackThis reports it is no longer active, try it and see if you can boot in safe mode, hope this helps!!
John
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks for replying, John. I looked for files called CTHKPCV, and found a CTHKPCV.DLL in SYSTEM32. I deleted it using my workshop PC, and replaced the hard disk back into the Dell. Unfortunately, it still will not let me log on in safe mode. The PC just reboots, at the logon/profile select screen. :(
 

·
Registered
Joined
·
72 Posts
I removed it the same as you and it stopped popping up, did it for you? But when I did a HijackThis scan it showed up, with the tag: some files missing, I promptly told HijackThis to delete it and touchwood it has not come back!! Good Luck ,
Rgards,
John
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top