Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
1,631 Posts
Discussion Starter · #1 ·
Alright,

Once upon a time,I wanted to play a game called Soldier of Fortune 2 Double Helix Multiplayer Test.So,I download the files off sof2files.com,and I install it.Everything is hunky dory and I'm happy.So I double click on the shortcut,and a console pops up (not command prompt,its the game console)

Then,Pouf! OPENGL error,Open Gl not found.I had no idea what this meant,so I uninstall (or I try to) Soldier of Fortune 2 DoubleHelix Multiplayer Test ,but nooooooo,it doesnt wanna uninstall.It tells me,Unable to find Installation.log,or uninstall.log,something like that.

So I go manual,i delete the file off Program Files,then Use Easycleaner to delete the entry in Add or Remove Programs.

A few weeks later,I'm really bored,so I check out if OpenGl is some kind of software you can download,and yes,it was (is).

So I download SOF2 MP test again,and ERROR ERROR! A previous installation has been found,please uninstall the previous installation before continuing,setup will now exit.

Ok,so my problem (in case you didnt catch on) is that I want to reinstall SOF2 .

Help is always appreciated,and.............well......I think I'm done
 

·
Registered
Joined
·
3,974 Posts
Did it make any other folders? Like in "my documents".
Did you manually remove the registry entries too?

And the "Test" part of the name gives me concerns.. Most things that say "test", aren't complete and have bugs.
 

·
Registered
Joined
·
48 Posts
Also, do you still have the old install file you used that gave you in the incomplete installation? You may have just run into a problem with installation. You might want to try running the install file again,a nd if it gives you a repair option use that. Or just a manual overwrite reinstall. This has happened to me plenty of times with other games and usually just a fresh install with the original install file will fix the missing file. And then you can uninstall it. Reinstall with the updated install file and use that program to allow you to run it.

Also, I found its never smart to just delete the program files folder. And if you do make a back up of it somewhere, just in case.
 

·
Registered
Joined
·
1,631 Posts
Discussion Starter · #4 ·
I didnt remove the registry entries.I dont think any were made..because I can run the game on any other computer off my USB key.

Also,if the test is buggy,how could a couple huindred thounsand people play it.

Anyways,the problem is solved..Ill just play it off my usb key..

But then therwes the other part of the question.

How do I solve this OpenGL thing.
Heres the console..if it might help.

SOF2MP V1.02t win-x86 Apr 5 2002
Initialising zone memory .....
----- FS_Startup -----
Current search path:
H:\Soldier Of Fortune Double Helix/base/MP
H:\Soldier Of Fortune Double Helix\base\update103.pk3 (55 files)
H:\Soldier Of Fortune Double Helix\base\update102.pk3 (213 files)
H:\Soldier Of Fortune Double Helix\base\update101.PK3 (298 files)
H:\Soldier Of Fortune Double Helix/base

----------------------
566 files in pk3 files

Running in restricted demo mode.

----- FS_Startup -----
Current search path:
H:\Soldier Of Fortune Double Helix/demo/MP
H:\Soldier Of Fortune Double Helix\demo\assets.pk3 (1703 files)
H:\Soldier Of Fortune Double Helix/demo

----------------------
2269 files in pk3 files
execing sof2mp_default.cfg
execing sof2mp.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
OS: Microsoft WinXP Service Pack 2 (NT)
CPU Detected: Duron (model 3)
Duron (model 3)

---------- Input Initialization ----------
Skipping check for DirectInput
Joystick is not active.
------------------------------------------
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
WARNING: tess.xyz not 16 byte aligned
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created [email protected],0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
R_Terrain: Shutting down RENDERER terrain.....
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): failed
...shutting down QGL
...unloading OpenGL DLL
-----------------------
Q_strncpyz: NULL src<<<<<----This is the [email protected]

------------- Input Shutdown -------------
------------------------------------------
 

·
Registered
Joined
·
1 Posts
well i dont have installation problem just.. wierd... i used to can play but, do they have maintainance? its haunted and there is no server up.. is it just me? or it might have happened to others?
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top