Tech Support Guy banner

Android 11 update killed mobile hotspot

1265 Views 6 Replies 3 Participants Last post by  Warren Platts
Verizon Samsung A10e recently updated to Android 11. Tried to use mobile hotspot feature. Laptop says I'm fully connected. The phone says the laptop is connected. The phone recognizes the correct IP & MAC addresses of the laptop. But no websites can be loaded. Windows Network Diagnostics troubleshooting couldn't identify the problem.. Task Manager shows laptop trying to send data, but no data is received other than the occasional 8 Kbps blip.

Also tried USB tethering. Same problem. Laptop says Connected. I can transfer files to and fro between the laptop and phone using copy and paste. But no internet for the laptop. Phone internet works just fine.

It has to be a problem with the A11 update because I have 2 laptops neither of which work and my friend came over and my laptop works great on his Android hotspot.

One final clue: the "MyIPaddress" ap on my phone shows a main or I guess public ip address that's apparently associated with the Verizon data server, and a local ip address. The latter I can successfully ping the latter but not the former from the laptop.

I have tried every possible solution I could find on Google, Reddit, Twitter, including factory reset. It is very mysterious. You guys are my last hope. Screeshot attached.


See less See more
Not open for further replies.
1 - 7 of 7 Posts
The DNS server address doesn't look right. On Windows specify a DNS address, use and
Ah yes, the Google DNS addresses. Tried it, rebooted phone and laptop, same result--no luck...
screen shot 2.PNG
See less See more
Do you have a firewall on the phone?
Try network reset "Settings-> Network & Internet->Network reset" and restart (Note : It will remove all wifi passwords)
* This fixed similar issue in my case.
Hi guys, thanks for your generous sharing of your time.

As for the phone having a firewall, it probably does, but I don't know for sure. The word "firewall" does not occur anywhere in 156 page user manual for the Samsung A10e.

I also tried the Windows Network Reset. Restarted everything--no love.

I'm suspecting there's nothing I can do on my end. Time for a new carrier I guess. But still it is maddening..

Photograph Azure Font Screenshot Operating system
See less See more
OK I found a possible solution: change APN type to ,dun However, the option is grayed out. Probably because it's also a way to get around throttling. I tried taking out the SIM card and rebooting, but Access Point Names is grayed out without the SIM card.

There must be a way to get around the graying out so as to specify the APN type.
1 - 7 of 7 Posts
Not open for further replies.