Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
So I got a 2.8ghz machine with 2 gigs of ram, and a serial HD. Everything should be nice and fast. And it was, but for some reason that has stoped.

Whenever I load any ap, it takes unexceptable amout of time to load.


I have done everything I can think of to fix the problem, but it has not improved. (defrag, spyware scan, virus scan, driver updates, etc)


Sinple os tasks also seem to just lag. For example, I will right click on My Computer, select properties. then 3 seconds later it appears? Sometimes the time period is shorter, sometimes longer. (honestly, I have not timed it. but trust me it's slower than it should be)

Anyone got any ideas on how to get my system runing up to it's proper speed again?
 

·
Registered
Joined
·
16,274 Posts
Have you done a disk cleanup and defrag ?
as well lets do this :

Please get Spybot S&D to clear out any spyware.
http://www.safer-networking.org/index.php?page=mirrors

Install the program and open it.

Before doing any scanning click Online and Search for Updates .
Put a check mark at and install all updates .
Click Check for Problems nd when the scan is finished have Spybot fix all it finds marked in red .

Then after reboot :
Download 'Hijack This! http://www.spychecker.com/program/hijackthis.html
Unzip, doubleclick HijackThis.exe, and hit "Scan".

When the scan is finished, the " scan " button will change into a " save log " button.
Press that, save the log , load it in Notepad, and copy its contents here. Most of what it lists will be harmless or even essential, don't fix anything yet.
.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top