Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
heres the problem history:

-I wanted to install a PCI video card on this Socket 478 mobo and for some reason when booting with the new card ON the pc would freeze.

-So I checked the Bios Version and was an old one so I did an upgrade with the new version of the Bios. After flashing correctly as indicated in the mobo's manual I went in the CMOS settings and set it up to Optimal Settings and rebooted.

-the result: The system keeps asking me for the floopy disk with system to boot up and I noticed this message:

"CMOS/GPNV checksum Bad"

and I know most of the people would say try replacing the battery and I did and still getting the same problem so its not the battery.

when in a:/ I try to go to c: or e: and wouldnt recognize it. I also tried rebooting and going to the BIos again and tried to set the HD manually and its not there!

Any help would be appreciated :confused:

I am running Windows XP pro
P4 1.7 GHZ
256 RAM
40 GB HD
the pc is 1 year old
 

·
Retired Administrator
Joined
·
103,703 Posts
Hi and welcome. You could very well have broken it beyond repair. A bios flash is only recommended when it addresses the VERY SPECIFIC problem you are having.

If you enter the bios setup, and save changes coming out, will it continue to boot?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Hi guys thanks for the prompt reply:
Acacandy I agree I must have broken it ,do you think a BIOS upgrade would affect the system this bad? the old Bios was from back in the year 2002 the newer I have installed is from November 2003.

Norton850 I just cleared the CMOS as explained in my mobo's manual and this is what I got.

I rebooted and get 1 beep followed by 2 more the starts booting up and get the following screen:

American
Megatrends AMIBIOS (c)2001

Intel (r) Pentium(r) 4 CPU 1.70 GHZ (100x17.0 CPU ID: OF 12)

Checking NVRAM....

262144 KB OK (32 Mb shared memory size used)

Del:Setup F8:Boot menu F12:network boot TAB:Logo


Auto-detecting Primary master.................Not detected
Auto-detecting Primary Slave .................Not detected
Auto-detecting Secondary Master............Not detected
Auto-detecting Secondary Slave..............Not detected

CMOS battery LOw
CMOS Memory Size wrong

Press F1 to run Setup
Press F2 to load default values and continue.

----------------------------------------------------------------------------
I tried both f1 and f2 and still asking for floppy and goes back to the initial problem
 

·
Registered
Joined
·
7,794 Posts
Although AcaCandy is probably correct, every once in awhile a "new" CMOS battery is not any good. Since it's easy enough to replace (again) and the alternative--a new BIOS Chip (maybe) or new motherboard is a big deal try a new battery.
 

·
Registered
Joined
·
7,794 Posts
Yes, the problem is probably the BIOS flash gone wrong. But actually the system does start and brings up the error message. In general (perhaps not in this case) couldn't that be battery related?
 

·
Retired Administrator
Joined
·
103,703 Posts
All the battery does is retain bios settings when the computer is switched off. Without a battery, upon every cold restart, you'd have to go into the bios setup and 'remind' the computer what is connected to it (drive wise), the time and date, etc. Save changes coming out and continue the bootup.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
Alright guys I just came back from RAdio Shack with a brand new sparkling Battery I installed it cleared the CMOS, adjusted the DAte and time and I dont get the CMOS error any more but it goes straight to the booting, meaning asks for the floppy to boot ,still doesn't recognize C: not even manually.

when I boot w the floppy goes fine into DOS a/: thats about it

so all I got is:


A:/












any ideas?
 

·
Retired Administrator
Joined
·
103,703 Posts
The bios needs to see the hard drive first, otherwise you are spinning your wheels.

I wouldn't think any connections have been disturbed, but you might double check.

Depending on how you HAD the hard drive jumpered, you might play back and forth with Master or Cable select.

Disconnect cdrom drives for now.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top