Tech Support Guy banner
Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
help. i just installed windows XP. when i run adobe premiere everthing works fine except for exporting the clips. when exported all i get is sound, no video. aaahhhhhhhhhhh
 

·
Super Moderator
Joined
·
37,537 Posts
Hiya

Whilst I'm searching, can you tell me your video card?

Control Panel | System. Device Manager. Under Display, expand the + and tell me its name. Also, is there a yellow !

Regards

eddie
 

·
Super Moderator
Joined
·
37,537 Posts

·
Super Moderator
Joined
·
37,537 Posts
Okay

Its good that you don't have any yellow !'s as tat would mean a conflict.
Have a look at the first and third links that I have given. The first is the patch for the actual program and the second is a patch for XP.........Ah, maybe not. The last one for the link that you have to go to inside is the good old Page Not Found :p

Ignore that one and try the first one. If that dosen't work, we'll look at your video card that you have posted.

Regards

eddie
 

·
Super Moderator
Joined
·
37,537 Posts

·
Super Moderator
Joined
·
37,537 Posts
Hmmmm

Did you download the one here:

http://www.adobe.com/support/downloads/detail.jsp?ftpID=1185

It does say this:

Note
If you have previously installed any updates to Premiere 6.0 (including the 6.01 beta update), then you should reinstall Premiere 6.0 from the CD in you product box, before running this 6.01 update
Have you ever done this once before, got another update?

eddie
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #10 ·
ya i went to that site.

Note
If you have previously installed any updates to Premiere 6.0 (including the 6.01 beta update), then you should reinstall Premiere 6.0 from the CD in you product box, before running this 6.01 update

well i haven't installed any kind of updates. the 6.01 won't even install. and i don't have the cd so i guess iam out of luck.
 

·
Super Moderator
Joined
·
37,537 Posts
hang on, did you download the free trial version? If so, that may be why you cannot install the patch. If its not the free version, where did you get it from?

Regards

eddie
 

·
Super Moderator
Joined
·
37,537 Posts
Well, if its the trial version, it may not allow upgrades.

How long ago did you download it? Some programs, when they reach their time limit, cease to work on certain things. Some its saving, yours could be Audio. Mind, you will hopefully be getting the updated drivers soon, so it may help.

Regards

eddie
 

·
Super Moderator
Joined
·
37,537 Posts
Okay

You saud that you downlaoded it 4 months ago. Did it work when you first installed it, and if so, was it only when you upgraded to XP did it cease to function?

eddie
 

·
Super Moderator
Joined
·
37,537 Posts
Hiya

May have an answer. Have a read of this:

http://www.adobe.com/products/XPinstallnotes.html

perform an upgrade install from Windows 98 or Me to Windows XP, you should first uninstall any Adobe drivers, fonts, and applications prior to performing the upgrade. Once your system has been successfully upgraded to Windows XP, you can reinstall your Adobe drivers, fonts, and applications.
This may be why its not working. Did you do any of this before you upgraded?

eddie
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top