Tech Support Guy banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I could not install Flash 10.1.102.64 on Windows XP Professional, Service Pack 3, 32 bit. The install appeared to work OK, but Flash was not detected. I tried several times to use the automatic install but had the same results. I even used Adobe's stand alone uninstaller, deleted the Flash folder from Program Files/Adobe, cleaned up the Register with CCleaner, rebooted twice and then installed using Adobe's stand alone installer! Flash still didn't work!! I finally uninstalled, deleted flash folders, and cleaned the registry again. This time I went to http://kb2.adobe.com/cps/142/tn_14266.html, selected an archived version 10 and installed it. Adobe Flash has been working fine since. I still don't know why version 10.1.102.64 wouldn't install.
 

·
Registered
Joined
·
7 Posts
Hi,

I too have had great trouble with trying to get this flash version to work. I install it and is says complete and gives me a green tick to show it has worked and it then appears in my programs but doesn't work.

I have tried uninstalling and reinstalling but still have the same problem. I have been trying to work it out for hours!! :eek:

I went to the link you mentioned re: the archived versions but couldn't work it out. Can you tell me which one i need to select and tell me in simple steps how i can install it.

Thank you.
 

·
Registered
Joined
·
7 Posts
Thanks for your reply. I have followed the links and steps to first uninstall and then install flash but it still does not work.

The download part works and i after downloading i can see adobe flash in the list of programs on my computer when i go to add/remove programs under the control panel section but when i go to something like you tube it tells me i need to download the latest flash player.

I don't know what I could be doing wrong.

It is extremely frustrating when something that should be so simple is this difficult!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Select http://kb2.adobe.com/cps/142/tn_14266.html

Then go to Archived Versions and download Flash Player 10 (157 MB). This may take a while.

After the download has completed, extract the files from fp10_archive.zip
Open sub folder 10_1r53_64
For Internet Explorer under Windows 9x/ME/NT/2000/XP run: flashplayer10_1r53_64_winax.exe

This fixed my problem. If it doesn't for you, consider going back a version to Flash Player 10,0,45,2.
 

·
Registered
Joined
·
7 Posts
Thanks for this response.

I have tried to do this for the both versions you mentioned and am unable to get either to work.

It comes up with an error msg as per my attachment (hope it attached).

What can I do? I really hoped that this would have worked.
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter · #11 ·
I posted this reply earlier, but I don't see it on this forum. I will try again.

In trying to recreate what I did prior to my successful installation, I remembered the following steps I went through, but neglected to mention (my bad). Also, I noticed that after my successful install of the archived version, there was no Flash Player folder.

The purpose of these steps are to remove any residual files or entries that previous uninstalls may have left behind.

1. Uninstall Adobe Flash
2. Open c:/Program Files
3. Open the Adobe folder
4. Delete the Flash Player folder if it exists
5. Clean the Registry (I used CCleaner)
6. Shut down your computer.
7. Start up your computer.
8. Run the Archive install.
 

·
Registered
Joined
·
7 Posts
No need to reply to my previous post.

After me spending hours trying to work out this problem my mum finally listened to me about it and was able to fix it for me.

Thanks for all the replies though. I found this site to be really quick and helpful and will use again if I have any further computer issues.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top