Tech Support Guy banner

Administrator account TOTALLY missing from system

910 Views 4 Replies 3 Participants Last post by  Triple6
Even in SAFE mode. Here's what's going on. This was my old PC that I gave to my girlfriend's teenage daughter since her PC croaked. I put in a new hard drive, installed a fresh, new copy of Windows XP Pro and created two accounts, one administrator (called "cat" for this discussion) and a standard user (no administrator privileges) account called "kris". Furthermore, because the daughter is known to mess around with settings, etc. I hid the control panel and the RUN command from the START menu. Anyway, everything worked fine for a couple of week then all of a sudden there is no longer any access to an administrator account. In fact, the ONLY account visibile is "kris". Even when Windows loads, there is NO welcome screen. Just a log-in to "kris" (no password set, fortunately). I know XP keeps a "hidden" administrator account in SAFE mode, so I figured I could use that as a means to access the tools I need to fix things or, at the very least, do a system restore. No dice. Same situation: SAFE mode offers no welcome screen and only to log-in to "kris". Of course, "kris" in SAFE mode has no admin privileges. I've even tried the ctrl+alt+del (twice) after windows loads up to show the "kris" account sign-on (albeit no welcome screen), for what it was worth - in regular and SAFE mode. Nothing happens. Interestingly, when I look into the hard drive for the folders regarding accounts and documents/settings, I DO see "cat" and "owner" as well as "kris" but am unable to access any other than "kris".

I get the funny feeling that the daughter or one of her friends really messed something up when trying ways to get onto the internet while her mother is gone ( she has- we use McGruff to keep tabs on her PC/net usage-very good program/service!). We use a usb wi-fi adapter that she must borrow and return to get access, as there is no cable anywhere and even one time the adapter went "missing" but suddenly turned up after I disabled it at the router to establish a new we know she's been sneaky). The daughter says she has no idea what's happened and denies doing anything to the PC (of course). The mother believes her daughter isn't capable of deliberatly messing around with the most fundamental settings and she believes no friends were involved in any way. Not sure, but I think someone isn't saying something.
But, anyway...

I attempted to run the repair function from the WIndows XP CD (which uses the recovery console). However, even THAT asks for an administrator password. I've tried leaving it blank, using generic passwords, etc. Each time, no go. Of course I only get three shots at it each time.

My task is to restore this system and get it to where it was before the mess happened. All I wanted to do, at the very least, is restore it to the point when I delivered it to my girlfriend's house, which is for sure the last know best working configuration. But I can't even get past square one, here. I really don't feel like doing hours of re-installing Windows, all of the programs, the updates, etc. I've already been there, done that. I also need to set up a (hopefully free) means/software to PREVENT the daughter from poking around, making changes, installing anything, etc. even via SAFE mode (I suspect she knows how to access it).

Does anyone have any thoughts or suggestions?
See less See more
Not open for further replies.
1 - 5 of 5 Posts
Don't know if this will work.
Might need the adminisrtator password.
Login to the kris account.
Go to start/run.
Type control userpasswords2 in the box and click OK.
In the window that is displayed,see if the box require
user password is checked.
If not,check it and click apply/OK.
Reboot and see if you have your sign in screen back.
Thanks for the reply. Actually, I tried that. Keep in mind that I had the control panel and the RUN command hidden from the "kris" account before putting the unit into service. Since this problem cropped up, even in SAFE mode, there is no RUN command or control panel. So, I'm still stuck. Strongly considering re-installing windows at this point.
press ctrl-alt-del for task manager.
Click new task and type cmd in the box,click OK..
This will give you a command prompt window.
Use the control userpasswords2 there and hit enter.
We have a password rule at this site that prohibits us from assisting members with such issues:

We have no way of verifying if you are the adult or if you are the teenager trying to bypass the security imposed on the system. Therefore we have no choice but to close the thread.
1 - 5 of 5 Posts
Not open for further replies.