Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 35 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
This is what I am getting after my Yahoo Instant Messenger stopped working and now I can not chat either!
This is what mine says: Your Current Security Settings Prohibit running Active X Controls on this page. As a result, the page may not display correctly. So I click that off try to download again and it says it is downloaded but nothing works! I have emailed Yahoo called my cable modem hook up and no help any where !

:( Can anyone help me before I crash my computer trying to fix this on my own? I have cable modem hook up and have called them and they said it was a Yahoo problem but I don't think so and I have emailed them also. Thanks for any help anyone can give me.

Sue Hunt
 

·
Registered
Joined
·
7,525 Posts
Try this:
Internet Explorer>Tools>Internet Options>Security>Internet>Custom Level
Set to Medium. If it still doesn't work. Post back. What are the active X and Java settings?
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
What a fast reply to my question! However I did try changing the setting you mentioned all the way to low! No luck it was already set on Med. and what I don't understand is what happened in the first place? It was working fine ok now to your next question I am sorry I do not have a clue nor do I know how to find out.
Sue
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
Sorry to be so much trouble but I am not where you think I am. I click on Tools in the bar at the top then go to Internet Options. Then click on Security and all that I can do there is change the Security Option from Med. to Low or High? Maybe I need to go to my computer or where? Thanks so much for your patience!
:rolleyes:
 

·
Registered
Joined
·
7,525 Posts
Go to Tools>internet Options> Security Tab. On that page, look near the bottom and press the "Custom Level" button. Instead of just resetting to medium. Scroll through the list and find Java Permissions. If it is disabled, reset it to High Security. Press OK
Answer yes to changing the settings when asked.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #8 ·
Ok the Java was already checked for High Security and at first I changed the main window to High but but it back to default med. However; I did notice while there that the unsigned Active X is not on, Should it be. The signed Active X is on?
Sue
 

·
Registered
Joined
·
7,525 Posts
No. An unsigned active x could be from any source. If an active x is not signed, you have no way of tracing the source. All activex is not good.
Try this. Instead of clicking Custom level. Click the Default Button to reset to Medium again. See if that fixes it. According to Microsoft, if it doesn't and you do have Download Signed Activex controls set to
Prompt, you should reinstall Internet Explorer.
I would say to try to repair it first. To Repair IE goto Control Panel>add Remove Programs and scroll to the Internet Explorer entry. Click Remove. From the options which will appear, choose Repair.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #11 ·
Thank you so much I am going for the repair now but I hope this does not mess up the modem connection they set for me because I won't have a clue if it does. But here goes!
Sue
 

·
Registered
Joined
·
7,525 Posts
No. An unsigned active x could be from any source. If an active x is not signed, you have no way of tracing the source. All activex is not good.
Try this. Instead of clicking Custom level. Click the Default Button to reset to Medium again. See if that fixes it. According to Microsoft, if it doesn't and you do have Download Signed Activex controls set to
Prompt, you should reinstall Internet Explorer.
I would say to try to repair it first. To Repair IE go to Control Panel>add Remove Programs and scroll to the Internet Explorer entry. Click Remove. From the options which will appear, choose Repair.

You might also Download and reinstall the Virtual Machine.

http://www.microsoft.com/java/vm/dl_vm40.htm

and there is always the possibility of a Virus. Be sure to scan with the latest signature files. IF you don't have AV you can get a free scan Here:
http://housecall.antivirus.com/pc_housecall/

Even if you do, two scans are better than one.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #13 ·
Ok the repair only went just pass the half way mark and it stopped working so it is getting late since I have been on this for days now but I am going to try to download what you suggested then call it a night but thank you and if you have more let me know and I will be sure and get back to you tomorrow if I have any luck or even if I don't.
Sue
 

·
Registered
Joined
·
7,525 Posts
Internet Explorer Repair should only take a minute. If it didn't finish, you may have a problem. Try it again. You may need to revert to a prior version and Download a fresh version of IE or just upgradde IE altogether to resolve this.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #15 ·
:confused: Well this is really the last post for tonight I just went to the Virtual Machine download and it "seemed" to down load but NOTHING is there not any where! Also have a message from Yahoo with lots of things to try but most I have already tried!!! But tomorrow is another day if this computer holds up or If I do?
Just kidding I will keep at it but I keep promising my son I am getting off the computer and here I am but Good Night again and I will keep you up dated. All of my down load seems to be not working?
Sue
 

·
Registered
Joined
·
7,525 Posts
If you're using Hotmail, that double message thing happens all the time. All my messages download twice, It's very common.


Do a Virus scan to make yourself feel better, then remove IE and start with a fresh copy.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #19 ·
I did the virus scann today and the Fix the Explorer worked but nothing has changed and I am afraid to takie out Explorer 5 because I may not be able to download it again!:eek:
 

·
Registered
Joined
·
7,525 Posts
what version of Windows are you using please? If it's winodws98 or ME, Internet Explorer is a part of theoperating system. You won't be removing IE, you will be reverting to the previous version. Other than that, I don't know what else to suggest to you.

One quick question. Are you using a program called Safe And Sound from McAfee?
 
1 - 20 of 35 Posts
Status
Not open for further replies.
Top