Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently installed outlook express 6.0. Initially it worked well. But since last week, everytime I try to access a link in an email message, nothing happens. I hear the hard drive for a few seconds, then silence. Very frustrating. Help, please.
 

·
Registered
Joined
·
11,584 Posts
dolpher
Welcome to TSG!
Could not find anything specific to IE6 concerning this problem but IE4 and IE5 versions have this known problem so it is possible IE6 has it to. It is worth looking to see if the problem is there I would be curious also. Click Here for the MS KB article on short names.
Another possibility is the default browser is not defined correctly.
If you were using another browser like opera or netscape and deleted those and didn't change the default back to IE6 then you would have the same problem.
These are just guesses so let us know what you find.
Dave
 

·
Registered
Joined
·
11,584 Posts
dolpher
Go to tools section in IE, select internet options, select programs and uncheck Internet explorer should look if it is default browser.
If that does not work you may try a repair of IE6.
Go to your control panel, add/remove programs, scroll to Internet explorer 6 , highlight and select remove, another screen will appear, select repair.
Dave
 

·
Registered
Joined
·
10,392 Posts
Hi,

"Internet explorer should look if it is default browser" must absolutely remain checked.

That's actually the main reason for hyperlinks in OE not working.

Do this:

1) Clear your temorary internet files and cookies in Internet Options
2) Make sure IE5 is set as your default browser. Go to IE tools/internet options/programs and turn on the check box for IE to check if it is the default browser. Shut down and restart IE. When it asks to be default browser, say yes.
3) Read the following article: Internet Shortcuts in Outlook Express Don't Start Browser

Good luck,
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top