Tech Support Guy banner

Access denied when trying to move folders to recyling bin.

1034 Views 6 Replies 2 Participants Last post by  lochlomonder
Tech Support Guy System Info Utility version
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, Intel64 Family 6 Model 94 Stepping 3
Processor Count: 8
RAM: 16291 Mb
Graphics Card: Intel(R) HD Graphics 530, 1024 Mb
Hard Drives: C: 237 GB (151 GB Free); D: 912 GB (525 GB Free);
Motherboard: Micro-Star International Co., Ltd., MS-1775
Antivirus: Windows Defender, Disabled

I have steam installed on the D: drive and I'm trying to delete folders for a steam game. It won't let me and gives me this message
See less See more
Not open for further replies.
1 - 7 of 7 Posts
Try taking ownership of the folder in question, and then deleting it thereafter.
I've tried it now and its still not letting me delete the files.
Now I'm getting "Missing File privileges" when trying to reinstall the game
You should check the folder securities and ensure ownership resides with the account you've used to log into the machine. It doesn't seem to me as if it's been set properly.
1 - 7 of 7 Posts
Not open for further replies.