Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
356 Posts
Discussion Starter · #1 ·
i have been having problems connecting to the internet at busy times here in australia its been mostly night appx 7.30.pm so i rang my isps tech line and they told me that my modem was installed at 56/k and there was so many other people using there
bandwith and that it needed to be brought down to 33/k and you should not have any trouble connecting at any time if ihave not explained this properly ,sorry i hope someone can read bettween the lines and understand what i mean it doesn,t sound right to me.thanks in advance col:confused: :confused: :confused:
 

· Registered
Joined
·
3,494 Posts
Nope, you're right and they just gave 'ya a song and dance.

You need not read between the lines to see that they are the problem.

DS
 

· Registered
Joined
·
1,221 Posts
Nope, doesn't sound right to me either. I wouldn't downgrade the modem. I've been told to do strange things by some tech support that I would never do. I just called them again and again til I got something feasible. I finally got a straight answer, problems with server. If tech support is free, use it again.
I suspect it's just congestion on the server that is causing the delays. That is about the time the east coast of the U.S. is getting to work. Happens here too. Sometimes it's just best to hang up and try again.
 

· Registered
Joined
·
356 Posts
Discussion Starter · #4 ·
dark star.anglin_fool thank for your reply to my post yes i will get
back to them i thought they were telling me crap but the trouble is not knowing then i let them lead me thru to change modem which is 56k down to 36k and now i am stuck being new to pcs
i dont no how to change it back to 56k can any one lead me thru putting it back in simple to folow guides.thanks again guys.col.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top